次の方法で共有


営業案件に関する問題のトラブルシューティング

この記事の手順に従って、営業案件を操作するときに発生する可能性がある問題のトラブルシューティングを行います。

営業案件の問題と営業担当者の解決

操作方法営業案件を閉じますか?

顧客が提案を受け入れたか拒否したかに関係なく、勝ち負けとして営業案件をクローズすることをお勧めします。

営業案件を閉じると、営業案件は完了としてマークされ、変更することはできません。 営業案件をさらに変更するには、営業案件をもう一度開きます。

Note

営業案件をクローズする時点で、実績収益と実績終了日を入力します。 実績収益は、Dynamics 365 Sales のグラフおよびレポートのレポート目的で使用されます。

営業案件を閉じるには、営業案件レコードを開き、コマンド バーで Close を [ウォン または Close を [失われた] として選択

営業案件を [勝ち取り] または [失われた] として閉じます。

問題 1 - 営業案件を閉じることができない

営業案件を閉じるときに発生する可能性があるエラーを次に示します。

  1. エラー 1 - 営業案件を閉じることはできません
  2. エラー 2 - アクセスが拒否されたか、アクセス許可が不十分です
  3. エラー 3 - 営業案件は既に終了しています

以下のセクションでは、これらの各エラーとその解決方法について説明します。

エラー 1 - 営業案件を閉じることはできません

原因

営業案件に関連するアクティブな見積もりまたはドラフトの見積もりが存在する可能性があります。

解決方法
  1. 営業案件レコードで、[見積] タブ (または [見積もり品目] タブ) に移動します。

  2. 見積もりが下書きまたはアクティブ状態でないことを確認します。

    [下書き] ステータスの引用符。

エラー 2 - アクセスが拒否されたか、アクセス許可が不十分です

原因

終了しようとしている機会に対する十分なアクセス許可がありません。

解決方法

システム管理者に依頼して、必要なアクセス許可を付与してください。

エラー 3 - 営業案件は既に終了しています

原因

終了しようとしている営業案件は、既に [ウォン] または [失われた] としてマークされています。

解決方法

既に閉じている営業案件に変更を加える場合は、営業案件を再度開き、変更を加えて、もう一度閉じます。

問題 2 - 営業案件を編集できない

既に営業案件を [勝ち取り] または [失った] として閉じている場合、その営業案件は読み取り専用になり、変更することはできません。 終了した営業案件に変更を加える場合は、もう一度開きます。

再度開くには、営業案件を開き、コマンド バーで [営業案件 開くを選択します。

営業案件を再度開き、クローズされた営業案件に変更を加えます。

問題 3 - 営業案件に製品を追加できない

営業案件に製品を追加するときに表示されるエラーを次に示します。

  1. エラー 1 - 製品を追加する前に価格表を選択する必要があります
  2. エラー 2 - 製品の説明の値を指定する必要があります
  3. エラー 3 - アクティブな製品のみを追加できます

エラー 1 - 製品を追加する前に価格表を選択する必要があります

原因

営業案件の価格表を選択していません。 営業案件に製品を追加するには、価格表を選択する必要があります。

解決方法
  1. 営業案件レコードで、 製品品目 タブに移動します。
  2. [ 価格一覧 フィールドで、営業案件の価格表を選択します。

エラー 2 - 製品の説明の値を指定する必要があります

原因

書き込み製品を作成するときに、製品名を入力していません。

解決方法

製品名を入力します。

エラー 3 - アクティブな製品のみを追加できます

原因

既存の製品を追加するときに、 Draft ステータスで製品を選択しました。

解決方法

追加する製品がアクティブな状態であることを確認し、製品を追加します。

システム管理者向けの営業案件のクローズの問題と解決策

問題: アクセス許可が不十分であるか、ユーザーが営業案件を閉じようとしているときにアクセス拒否エラーが発生する

原因

営業案件を閉じようとしているユーザーには、作業中の営業案件に対する十分なアクセス許可がありません。

解決方法

  1. Settings>Security Role に移動します。
  2. ユーザーのセキュリティ ロールを開きます。
  3. ReadCreateAppendAppend To アクセス許可を、Opportunity エンティティとカスタム エンティティのユーザー レベルでユーザーのセキュリティ ロールに割り当てます。

利害関係者と営業チームのサブグリッド

問題: 利害関係者サブグリッドから追加された接続レコードが表示されない

原因

すぐに使用できる Stakeholders サブグリッドには、接続ロール カテゴリが Stakeholder の接続のみが表示されます。 詳細については、「 利害関係者と営業チーム メンバーが営業案件を追跡する方法」を参照

解決方法

  1. 営業案件レコードで 関連付け タブを選択し、 Connections を選択します。
  2. Connectionsサブグリッドで、追加した接続レコードを選択します。
  3. [このロール フィールドで選択した接続ロールを開きます。
  4. Connection ロール カテゴリStakeholder に設定されていることを確認します。 そうでない場合は、Connection ロール カテゴリドロップダウン リストで Stakeholder を選択します。

営業案件パイプラインビューの問題

問題 1: パイプライン ビューに取引トラッカーにバブルが表示されない

原因

バブルが表示されない理由はいくつかあります。

  • バブル グラフには、最初の 50 個の有効な営業案件エントリのみが表示されます。つまり、x 軸、y 軸、半径データ、および Segment by フィールドが定義されています。 これにより、グリッド ビューに存在するにもかかわらず、一部またはすべてのバブルがグラフに表示されない可能性があります。
  • 取引トラッカーの msdyn_Score (営業案件スコア) フィールドと msdyn_Grade (営業案件の成績) フィールドが Tooltips フィールドとして選択されている場合、これらのフィールドの "null ではない" フィルターがバブル チャートの営業案件に適用され、グリッド ビューに表示されているにもかかわらずグラフからすべての営業案件が除外される可能性があります。

解決方法

この問題を解決するには、次の手順を実行します。

  1. opportunity パイプライン設定ページの App Settings Deal tracker 設定に選択されているフィールドに x 軸、y 軸、半径データ、および Segment by フィールドの値があることを確認します。

  2. msdyn_Score (営業案件スコア) フィールドとmsdyn_Grade (営業案件の成績) フィールドを Tooltips、x 軸、y 軸、半径、および Segment by フィールドとして使用して、バブルが案件トラッカーに確実に表示されるようにします。 または、組織内有効な予測機会スコアリングmsdyn_Scoreフィールドとmsdyn_Grade フィールドのデータを設定します。

問題 2: パイプライン ビューに Deal トラッカー内のすべてのバブルが表示されない

バブル チャートは、バブル チャートを明確に保つ最大 50 の機会を表示するように設計されています。

問題 3: Deal Manager のアクセス権限が、新しく作成されたロールに自動的に割り当てられる

管理者が opportunity パイプライン設定ページの App Settings から deal manager 設定を発行すると環境内で新しく作成されたすべてのロールにprvReadmsdyn_dealmanageraccessprvReadmsdyn_dealmanagersettingsの権限が自動的に付与されます。

この動作は仕様によるものです。 これにより、ユーザーは取引マネージャー設定の構成を読み取り、パイプライン ビューにバブル チャートを表示できます。

詳細については、「 営業案件の管理」を参照してください。