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Windows affiche le message « Vérification du système de fichiers » lors du démarrage d’une machine virtuelle Azure

S’applique à : ✔️ Machine virtuelles Windows

Cet article décrit l’erreur « Vérification du système de fichiers » que vous pouvez rencontrer lorsque vous démarrez une machine virtuelle Windows dans Microsoft Azure.

Symptôme

Une machine virtuelle Windows ne démarre pas. Lorsque vous vérifiez les captures d’écran de démarrage dans Diagnostics de démarrage, vous voyez que le processus de vérification du disque (chkdsk.exe) s’exécute et génère l’un des messages suivants :

  • Analyse et réparation du lecteur (C:)
  • Vérification du système de fichiers sur C:

Cause

Si une erreur NTFS est détectée dans le système de fichiers, Windows vérifie et répare la cohérence du disque lors du redémarrage suivant. Cela se produit généralement si la machine virtuelle a redémarré de façon inattendue ou si le processus d’arrêt de la machine virtuelle a été brusquement interrompu.

Solution

Conseil

Si vous disposez d’une sauvegarde récente de la machine virtuelle, vous pouvez essayer de restaurer la machine virtuelle à partir de la sauvegarde pour résoudre le problème de démarrage.

Windows démarre normalement une fois le processus de vérification du disque terminé. Si la machine virtuelle est bloquée dans le processus de vérification du disque, essayez d’exécuter la vérification du disque sur la machine virtuelle hors connexion :

  1. Prenez un instantané du disque du système d’exploitation de la machine virtuelle affectée en guise de sauvegarde. Pour plus d’informations, consultez Créer un instantané.

  2. Attachez le disque du système d’exploitation à une machine virtuelle de réparation.

  3. Sur la machine virtuelle de réparation, exécutez Vérifier le disque sur le disque du système d’exploitation attaché. Dans l’exemple suivant, la lettre de lecteur du disque du système d’exploitation attaché est E:.

    chkdsk E: /f
    
  4. Une fois le disque vérifié terminé, détachez le disque de la machine virtuelle de réparation, puis attachez à nouveau le disque à la machine virtuelle affectée en tant que disque de système d’exploitation. Pour plus d’informations, consultez Résoudre les problèmes d’une machine virtuelle Windows en attachant le disque du système d’exploitation à une machine virtuelle de réparation via le Portail Azure.

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