Impossible de se connecter à Salesforce en raison d’un connecteur Salesforce bloqué
Cet article vous aide à résoudre et à résoudre une erreur qui se produit dans Microsoft Copilot for Sales lorsque vous ne pouvez pas vous connecter à Salesforce en raison d’un connecteur Salesforce bloqué.
Note
Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. La capture d’écran de cet article sera bientôt mise à jour avec le nouveau nom.
Qui est affecté ?
Type de condition requise | Description |
---|---|
Application cliente | Complément Copilot for Sales Outlook |
Plateforme | Clients de bureau et web |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Salesforce |
Utilisateurs | Tous les utilisateurs |
Symptômes
Lorsque vous essayez de vous connecter à Salesforce à partir de Copilot for Sales, le message d’erreur suivant s’affiche avec le code ConnectionApiPolicyViolation
d’erreur :
Survenue d’un problème
Cause
Le connecteur Salesforce est bloqué dans l’environnement msdyn_viva.
La stratégie de protection contre la perte de données (DLP) est activée dans l’environnement de msdyn_viva du locataire, bloquant ainsi le connecteur Salesforce.
Résolution
Pour résoudre ce problème, vous devez débloquer le connecteur Salesforce dans la stratégie DLP.
- Connectez-vous au Centre d’administration Power Platform avec les informations d’identification de l’administrateur.
- Dans le volet de navigation de gauche, sélectionnez Stratégies>Stratégies de données.
- Sélectionnez la stratégie de données qui bloque le connecteur Salesforce, puis sélectionnez Modifier la stratégie.
- À l’étape Connecteurs prédéfinis, déplacez le connecteur Salesforce vers Business ou Non-Business.
- Parcourez le reste des étapes, puis sélectionnez Mettre à jour la stratégie.
Pour plus d’informations, consultez Gérer les stratégies de protection contre la perte de données (DLP).
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.
Exclusion de responsabilité de tiers
Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.