共用方式為


由於 Salesforce 連接器遭到封鎖,無法登入 Salesforce

本文可協助您疑難解答並解決因 Salesforce 連接器遭封鎖而無法登入 Salesforce 時,Microsoft Copilot for Sales 中發生的錯誤。

誰會受到影響?

需求類型 Description
用戶端應用程式 Copilot for Sales Outlook 載入巨集
平台 網頁和桌面用戶端
OS Windows 和 Mac
部署 使用者管理的與管理員管理的
CRM Salesforce
使用者 所有使用者

徵兆

當您嘗試從 Copilot for Sales 登入 Salesforce 時,會顯示下列錯誤訊息,並顯示錯誤碼 ConnectionApiPolicyViolation

發生問題

此螢幕快照顯示封鎖 Salesforce 連接器時所發生的錯誤。

原因

Salesforce 連接器在msdyn_viva環境中遭到封鎖。

數據外洩防護 (DLP) 原則會在租使用者的msdyn_viva環境中啟用,進而封鎖 Salesforce 連接器。

解決方法

若要解決此問題,您必須解除封鎖 DLP 原則中的 Salesforce 連接器。

  1. 使用系統管理員認證登入 Power Platform 系統管理中心
  2. 在左側導覽窗格中,選取原則>資料原則
  3. 選取封鎖 Salesforce 連接器的數據原則,然後選取 [ 編輯原則]。
  4. 預先建置的連接器步驟中,將 Salesforce 連接器移至商務或非企業
  5. 完成其餘步驟,然後選取 [ 更新原則]。

如需詳細資訊,請參閱 管理數據外洩防護 (DLP) 原則

其他相關資訊

如果您的問題仍然無法解決,請前往 Copilot for Sales - Microsoft Community Hub 與我們的專家互動。

協力廠商資訊免責聲明

本文提及的協力廠商產品是由與 Microsoft 無關的獨立廠商所製造。 Microsoft 不以默示或其他方式,提供與這些產品的效能或可靠性有關的擔保。