Dela via


En schemaläggningskonflikt hittades när avtalade tider sparades från Exchange till Microsoft Dynamics 365

Den här artikeln innehåller en lösning för en e-postserverfelkod "ExchangeSyncSchedulingConflictsError" som inträffar när du sparar en avtalad tid från Exchange till Microsoft Dynamics 365.

Gäller för: Microsoft Dynamics 365
Ursprungligt KB-nummer: 4340070

Symptom

Följande felmeddelande loggas i avsnittet Aviseringar i en Dynamics 365-postpostpost:

En schemaläggningskonflikt hittades när avtalade tider <> sparades från Exchange till Microsoft Dynamics 365 eftersom <användaren> inte är tillgänglig just nu. Vill du ignorera konflikten och spara ändå?

Felkod för e-postserver: ExchangeSyncSchedulingConflictsError

Om du visar instrumentpanelen synkroniseringsfel på serversidan kan du se en avtalad tid i avsnittet Avtalade tider, kontakter och aktiviteter som inte kunde synkroniseras med värdet SynkroniseringsfelExchangeSyncSchedulingConflictsErrorpå .

Orsak

Det här felet loggas om du spårar en avtalad Outlook-tid i Dynamics 365, men synkronisering på serversidan identifierar en schemaläggningskonflikt med en annan avtalad tid som du har samtidigt.

Åtgärd

Följ nedanstående steg för att lösa problemet:

  1. Logga in på Dynamics 365-webbprogrammet som en användare med rollen "Systemadministratör".
  2. Gå till Inställningar>e-postkonfiguration och välj sedan Postlådor.
  3. Öppna postlådan.
  4. Välj avsnittet Aviseringar till vänster i formuläret.
  5. Leta upp aviseringen som nämns i avsnittet Symptom i den här artikeln.
  6. Flytta musen över aviseringen och du bör se alternativ för Ja eller Nej.
  7. Om du vill att den avtalade tiden ska skapas i Dynamics 365 väljer du Ja.
  8. Nästa gång synkronisering på serversidan bearbetar postlådan bör den avtalade tiden skapas i Dynamics 365. Den här åtgärden kan ta upp till 15 minuter.