Dela via


Felet "följande namn finns redan" inträffar under exporten

Kommentar

Den 1 september 2023 sammanfogade och ändrade vi namnet på Dynamics 365 Marketing och Dynamics 365 Customer Insights. Dynamics 365 Marketing kallas nu Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights har kallas nu Dynamics 365 Customer Insights - Data. Mer information finns i Vanliga frågor och svar om Dynamics 365 Customer Insights.

Om en export försöker skapa ett nytt segment i exportmålet, men det redan finns ett segment med det namnet, granskar du alla exporter till målet för segment som exporteras flera gånger.

Förutsättningar

  • Administratörsbehörigheter i Dynamics 365 Customer Insights – Data- eller deltagarbehörigheter med möjlighet att dela åtkomst till den anslutning som används för den här exporten
  • Namnet som nämns i felmeddelandet

Symptom

En specifik exportkörning misslyckas och felmeddelandet "följande namn finns redan" visas följt av utdatatabellnamnet för ett visst segment.

Orsak

Om det här felmeddelandet upprepas i systemuppdateringar är det troligt att dina exporter har konfigurerats för att exportera samma segment flera gånger till samma mål, vilket i sällsynta fall kan orsaka det här felmeddelandet.

Åtgärd

Gör så här för att lösa problemet:

  1. Observera namnet som nämns i felmeddelandet.
  2. Granska listan över exporterade segment för alla exporter till exportmålet som visar felmeddelandet.
  3. Om du hittar samma segment som valts i olika exporter ändrar du exporterna så att varje segment bara exporteras en gång.
  4. Spara ändringar i exporter.
  5. Nästa gång alla exporter körs bekräftar du att felet inte inträffar.