Felet "följande namn finns redan" inträffar under exporter
Obs!
Den 1 september 2023 slog vi samman och bytte namn på Dynamics 365 Marketing och Dynamics 365 Customer Insights. Dynamics 365 Marketing heter nu Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights kallas nu Dynamics 365 Customer Insights - Data. Mer information finns i vanliga frågor och svar om Dynamics 365 Customer Insights.
Om en export försöker skapa ett nytt segment i exportmålet, men det redan finns ett segment med det namnet, granskar du alla exporter till det målet för segment som exporteras flera gånger.
Förutsättningar
- Administratörsbehörigheter i Dynamics 365 Customer Insights - Data- eller deltagarbehörigheter med möjlighet att dela åtkomst till anslutningen som används för den här exporten
- Namnet som nämns i felmeddelandet
Symptom
En specifik exportkörning misslyckas och felmeddelandet "följande namn finns redan" visas följt av utdatatabellnamnet för ett visst segment.
Orsak
Om det här felmeddelandet upprepade gånger inträffar över systemuppdateringar är det troligt att dina exporter har konfigurerats för att exportera samma segment flera gånger till samma mål, vilket i sällsynta fall kan orsaka det här felmeddelandet.
Åtgärd
Lös problemet genom att
- Observera namnet som nämns i felmeddelandet.
- Granska listan över exporterade segment för alla exporter till exportmålet som visar felmeddelandet.
- Om du hittar samma segment som valts i olika exporter ändrar du exporterna så att varje segment bara exporteras en gång.
- Spara ändringar i exporter.
- Nästa gång alla exporter körs bekräftar du att felet inte inträffar.