Det går inte att komma åt en ny Customer Insights – datamiljö
Kommentar
Den 1 september 2023 sammanfogade och ändrade vi namnet på Dynamics 365 Marketing och Dynamics 365 Customer Insights. Dynamics 365 Marketing kallas nu Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights har kallas nu Dynamics 365 Customer Insights - Data. Mer information finns i Vanliga frågor och svar om Dynamics 365 Customer Insights.
Den här artikeln innehåller en lösning på ett problem där du inte kan komma åt en ny Dynamics 365 Customer Insights – datamiljö på grund av ett inaktiverat huvudnamn för tjänsten.
Symptom
När du loggar in på Customer Insights – Data får du följande felmeddelande:
Tjänstens huvudnamn för resursprogram-ID <är inaktiverat> .
Orsak
Det här problemet beror troligen på att en administratör har inaktiverat användarinloggning för <application ID>
företagsprogrammet i Azure.
Åtgärd
Lös problemet genom att följa de här stegen för att aktivera användarinloggning för <application ID>
företagsprogrammet.
Kommentar
För att aktivera användarinloggning behöver du administratörsbehörigheter för Microsoft Entra-ID.
- Logga in på Microsoft Entra-ID i Azure Portal.
- Gå till Företagsprogram.
- Öppna inställningen Egenskaper för
<application ID>
företagsprogrammet. - Ange Aktiverad för användare att logga in? till Ja.
- Välj Spara.