Dela via


"Tyvärr, ett annat konto från din organisation är redan inloggat på den här datorn" i Office 2013

Symptom

När du försöker logga in på en Office 2013-app med hjälp av ditt Användar-ID och lösenord för Microsoft 365 visas följande felmeddelande:

Tyvärr är ett annat konto från din organisation redan inloggat på den här datorn.

Orsak

Det här beteendet förväntas. Det inträffar om ett annat konto redan är inloggat i Office 2013 med ett annat Microsoft 365-användarkonto inom samma organisation.

Lösning

Tips

För att diagnostisera och automatiskt åtgärda flera vanliga problem med inloggningen på Office kan du ladda ned och köra Microsofts Support- och återställningsassistent.

Logga ut från det första kontot som loggade in och starta sedan om datorn. Om den här lösningen inte löser problemet provar du lösningen nedan.

Lösning

Viktigt

Följ stegen i det här avsnittet noggrant. Det kan uppstå allvarliga problem om du gör felaktiga ändringar i registret. Innan du ändrar det bör du först säkerhetskopiera registret för att kunna återställa det om problem skulle uppstå.

Obs!

Den här lösningen kan leda till att vissa kontoinställningar går förlorade.

Om du vill undvika det här problemet tar du bort det befintliga användarkontot samt alla anslutna tjänster från din Office 2013-profil och rensar sedan cachelagrade autentiseringsuppgifter som kan finnas på datorn:

Steg 1: Logga ut från Office och logga sedan in igen

Logga ut från Microsoft Office med valfri Office-produkt: Word, Excel, PowerPoint och Outlook etc.

  1. Välj Arkiv och sedan Konto.
  2. Välj Logga ut.
  3. Stäng Office-produkten och starta sedan om den.
  4. Välj Arkiv och sedan Konto.
  5. Välj Logga in och använd dina autentiseringsuppgifter för att logga in igen.

Steg 2: Ta bort användarkontot från din Office 2013-profil

  1. Markera ditt namn i det övre högra hörnet av en Office 2013-app (Word, Excel, PowerPoint) och välj sedan Växla konto.

  2. Välj Logga ut på skärmen Konton.

    Logga ut på sidan Konton.

  3. Leta reda på kontot du vill ta bort och välj sedan Logga ut.

Steg 3: Ta bort anslutna tjänster från din Office 2013-profil

  1. Gå till Arkiv och välj sedan Konto.

  2. Ta bort alla tjänster för det befintliga kontot under Anslutna tjänster.

    Skärmbild på att ta bort alla tjänster för det befintliga kontot under Anslutna tjänster.

Steg 4: Rensa cachelagrade autentiseringsuppgifter på datorn

  1. Redigera registret om du vill ta bort cachelagrade autentiseringsuppgifter:

    1. Välj Start, Kör och ange regedit och välj sedan OK.

    2. Leta upp och klicka på följande registerundernyckel i Registereditorn:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Välj Office-kontot som du vill radera och välj sedan Radera.

    4. Leta reda på Profiler i undernyckeln Identitet. Högerklicka på samma Office-konto som du hittade i Steg 1 i den här proceduren och välj sedan Radera.

    5. Välj Arkiv och sedan Avsluta sedan Registereditorn.

  2. Ta bort cachelagrade autentiseringsuppgifter i Autentiseringshanteraren:

    1. Välj Start, sedan Windows System och öppna sedan Kontrollpanelen och välj Autentiseringshanteraren.

      Obs!

      Du kan behöva använda sökfältet på Kontrollpanelen för att hitta autentiseringshanteraren.

    2. Leta reda på det konto som du vill radera på fliken Windows-autentiseringsuppgifter och välj sedan Radera.

      Obs!

      I Windows 7 visas detta som Allmänna autentiseringsuppgifter.

      Ta bort Windows-autentiseringsuppgifter

  3. Logga ut och logga sedan in igen på datorn.

Mer information

Mer information finns i Rekommendationer om hur du löser vanliga inloggningsproblem.

I Office 2013-appar kan du komma åt Microsoft 365-innehåll i SharePoint Online genom att ange ditt Användar-ID och lösenord för Microsoft 365. Om du har flera Microsoft 365-användar-ID från olika organisationer kan du komma åt innehåll från SharePoint Online-distributionerna av varje organisation.

Office 2013 stöder dock bara en Microsoft 365-användarinloggning från varje klient eller organisation per session.

Office 2013 gör ett bästa försök att förhindra en andra användare från att logga in när en annan användare från samma organisation redan är inloggad. Det kan dock finnas fall där det här scenariot inte upptäcks och användargränssnittet i Office 2013 kan visa att en annan användare har loggat in. I det här fallet kan den andra användaren inte komma åt innehållet. Allt Microsoft 365-innehåll som den andra användaren försöker öppna kommer att utföras med hjälp av den första användarens autentiseringsuppgifter.

Tänk på att Office 2013 respekterar behörigheterna för alla dokument och SharePoint Online-bibliotek. Om den första användaren inte har åtkomst till ett dokument som den andra användaren har åtkomst till och den andra användaren (som tror att de är inloggade) försöker öppna dokumentet öppnas det inte eftersom Office försöker öppna dokumentet som den första användaren.

För att åtgärda det här scenariot bör den inloggade användaren logga ut från Office 2013 och sedan starta om sin dator. Om du gör detta säkerställs det att ett rent tillstånd finns när den andra användaren försöker logga in igen.

Om en omstart av datorn inte löser problemet är den rekommenderade lösningen att justera registret.

Behöver du fortfarande hjälp? Gå till Microsoft Community.