Dela via


Det går inte att logga in på Salesforce på grund av blockerad Salesforce-anslutning

Den här artikeln hjälper dig att felsöka och lösa ett fel som inträffar i Microsoft Copilot for Sales när du inte kan logga in på Salesforce på grund av en blockerad Salesforce-anslutning.

Vem påverkas?

Kravtyp Description
Klientapp Copilot for Sales Outlook-tillägg
Plattform Webben och datorklienter
OS Windows och Mac
Distribution Hanterad av användare och administratör
CRM Salesforce
Användare Alla användare

Symptom

När du försöker logga in på Salesforce från Copilot for Sales visas följande felmeddelande med felkoden ConnectionApiPolicyViolation:

Något gick fel

Skärmbild som visar felet som uppstår när Salesforce-anslutningsappen blockeras.

Orsak

Salesforce-anslutningsappen blockeras i den msdyn_viva miljön.

Principen dataförlustskydd (DLP) är aktiverad i klientorganisationens msdyn_viva miljö, vilket blockerar Salesforce-anslutningsappen.

Åtgärd

För att lösa det här problemet måste du avblockera Salesforce-anslutningsappen i DLP-principen.

  1. Logga in på administrationscentret för Power Platform med administratörsrättigheter.
  2. I det vänstra navigeringsfönstret, välj Policyer>Datapolicyer.
  3. Välj den dataprincip som blockerar Salesforce-anslutningsappen och välj sedan Redigera princip.
  4. I steget Fördefinierade anslutningsappar flyttar du Salesforce-anslutningsappentill antingen Företag eller Icke-företag.
  5. Gå igenom resten av stegen och välj sedan Uppdatera princip.

Mer information finns i Hantera principer för dataförlustskydd (DLP).

Mer information

Om problemet fortfarande är löst går du till Copilot for Sales – Microsoft Community Hub för att kontakta våra experter.

Ansvarsfriskrivning för information från tredje part

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.