Поделиться через


Не удается сохранить сообщение электронной почты в CRM из-за недопустимых параметров почтового ящика

Эта статья поможет устранить неполадки и устранить сообщение об ошибке, возникающее в Microsoft Copilot для продаж из-за отключенного почтового ящика в Microsoft Dynamics 365.

Примечание.

Microsoft Sales Copilot перебран в качестве Microsoft Copilot для продаж в январе 2024 года. Снимки экрана в этой статье будут обновлены с новым именем в ближайшее время.

Кого затрагивает проблема?

Тип требования Description
Клиентское приложение Надстройка Copilot для продаж Outlook
Платформа Веб-клиенты и настольные клиенты
ОС Windows и Mac
Развертывание Под управлением пользователя и под управлением администратора
CRM Dynamics 365
Пользователи Все пользователи

Симптомы

При открытии Copilot для продаж в Outlook и попытке сохранить электронную почту или собрание в CRM вы увидите следующее сообщение об ошибке:

Обновление параметров для сохранения сообщений электронной почты

Снимок экрана: параметры обновления для сохранения ошибок электронной почты.

Причина

Эта ошибка возникает, когда почтовый ящик пользователя отключен или почтовый ящик отсутствует профиль сервера.

Решение

  1. Откройте экземпляр CRM, подключенный к Copilot для продаж.

    Примечание.

    Чтобы получить URL-адрес экземпляра CRM, перейдите на вкладку "Главная" в личном приложении Copilot для продаж в Outlook или Teams и выберите имя среды в правом верхнем углу.

  2. Выберите Параметры>Параметры персонализации.

    Снимок экрана: параметр

  3. Выберите вкладку Электронная почта, затем выберите Просмотр вашего почтового ящика.

    Снимок экрана: параметр

  4. В разделе "Метод синхронизации" убедитесь, что для профиля сервера выбрано значение. Если нет, выберите Microsoft Exchange Online.

    Снимок экрана: значение, выбранное для профиля сервера.

  5. На ленте выберите "Активировать ", если он доступен.

    Снимок экрана: активация почтового ящика.

    Примечание.

    Чтобы просмотреть все ошибки или предупреждения, связанные с синхронизацией на стороне сервера, выберите "Оповещения " в левой области. В каждом оповещении есть ссылка на дополнительную информацию о проблеме и способах ее устранения.

  6. Выберите Сохранить и закрыть.

Дополнительная информация

Если проблема по-прежнему не решена, перейдите в Copilot для продаж - Microsoft Community Hub для взаимодействия с нашими экспертами.