Не удается сохранить сообщение электронной почты в CRM из-за недопустимых параметров почтового ящика
Эта статья поможет устранить неполадки и устранить сообщение об ошибке, возникающее в Microsoft Copilot для продаж из-за отключенного почтового ящика в Microsoft Dynamics 365.
Примечание.
Microsoft Sales Copilot перебран в качестве Microsoft Copilot для продаж в январе 2024 года. Снимки экрана в этой статье будут обновлены с новым именем в ближайшее время.
Кого затрагивает проблема?
Тип требования | Description |
---|---|
Клиентское приложение | Надстройка Copilot для продаж Outlook |
Платформа | Веб-клиенты и настольные клиенты |
ОС | Windows и Mac |
Развертывание | Под управлением пользователя и под управлением администратора |
CRM | Dynamics 365 |
Пользователи | Все пользователи |
Симптомы
При открытии Copilot для продаж в Outlook и попытке сохранить электронную почту или собрание в CRM вы увидите следующее сообщение об ошибке:
Обновление параметров для сохранения сообщений электронной почты
Причина
Эта ошибка возникает, когда почтовый ящик пользователя отключен или почтовый ящик отсутствует профиль сервера.
Решение
Откройте экземпляр CRM, подключенный к Copilot для продаж.
Выберите Параметры>Параметры персонализации.
Выберите вкладку Электронная почта, затем выберите Просмотр вашего почтового ящика.
В разделе "Метод синхронизации" убедитесь, что для профиля сервера выбрано значение. Если нет, выберите Microsoft Exchange Online.
На ленте выберите "Активировать ", если он доступен.
Примечание.
Чтобы просмотреть все ошибки или предупреждения, связанные с синхронизацией на стороне сервера, выберите "Оповещения " в левой области. В каждом оповещении есть ссылка на дополнительную информацию о проблеме и способах ее устранения.
Выберите Сохранить и закрыть.
Дополнительная информация
Если проблема по-прежнему не решена, перейдите в Copilot для продаж - Microsoft Community Hub для взаимодействия с нашими экспертами.