Поделиться через


Ошибка "Исправление ошибок почтового ящика в Dynamics 365" возникает при сохранении сообщения электронной почты или собрания

Эта статья поможет устранить неполадки и устранить ошибку "Исправление ошибок почтовых ящиков в Dynamics 365" при использовании Microsoft Copilot для продаж в Outlook.

Кого затрагивает проблема?

Тип требования Description
Клиентское приложение Надстройка Copilot для продаж Outlook
Платформа Веб-клиенты и настольные клиенты
ОС Windows и Mac
Развертывание Под управлением пользователя и под управлением администратора
CRM Dynamics 365
Пользователи Все пользователи

Симптомы

При открытии Copilot для продаж в Outlook и попытке сохранить сообщение электронной почты или собрание в Microsoft Dynamics 365 вы увидите следующее сообщение об ошибке:

Устранение ошибок почтового ящика в Dynamics 365

Снимок экрана: ошибка исправления почтовых ящиков в Dynamics 365, возникающая во время синхронизации на стороне сервера.

Причина

Эта проблема возникает из-за одной или нескольких ошибок синхронизации на стороне сервера.

Copilot for Sales требует синхронизации на стороне сервера для синхронизации сообщений электронной почты и собраний с Dynamics 365. Когда при попытке синхронизации на стороне сервера возникает ошибка, Copilot for Sales обнаруживает и отображает это сообщение об ошибке для выполнения действий и устранения ошибки.

Решение

Чтобы устранить ошибку, вы должны найти конкретную ошибку на стене оповещений почтового ящика, прочитать описание и принять меры. Вы также может удалить ошибку, чтобы подавить ее.

  1. Откройте экземпляр CRM, подключенный к Copilot для продаж.

    Примечание.

    Чтобы получить URL-адрес экземпляра CRM, перейдите на вкладку "Главная" в личном приложении Copilot для продаж в Outlook или Teams и выберите имя среды в правом верхнем углу.

  2. Выберите Параметры>Параметры персонализации.

    Снимок экрана: параметр

  3. Выберите вкладку Электронная почта, затем выберите Просмотр вашего почтового ящика.

    Снимок экрана: параметр

  4. Выберите Оповещения в левой области, а затем выберите Ошибки для просмотра ошибок, связанных с почтовым ящиком.

    Снимок экрана: ошибки, связанные с почтовым ящиком.

    Каждая ошибка содержит описание и ссылку на статью, которая помогает устранить ошибку. Вы также может удалить ошибку, чтобы подавить ее.

    Снимок экрана: сведения об ошибке и удаление ошибки на вкладке

    Примечание.

    Удаление ошибки сбрасывает состояние почтового ящика. Ошибка может появиться во время следующей синхронизации, если базовая проблема не устранена.

  5. Устранение и очистка ошибок для восстановления сохранения в функции CRM в Copilot для продаж.

Дополнительная информация

Если проблема по-прежнему не решена, перейдите в Copilot для продаж - Microsoft Community Hub для взаимодействия с нашими экспертами.