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Aviso "A caixa de correio está cheia" mesmo que a caixa de correio não tenha atingido o limite de armazenamento

Sintomas

Um usuário experimenta um dos seguintes sintomas.

Sintoma 1

O usuário recebe uma mensagem de aviso "a caixa de correio está cheia" para uma caixa de correio que não atingiu o limite de armazenamento.

Sintoma 2

Quando o usuário exclui mensagens de email, a seguinte mensagem de aviso é exibida:

Não foi possível concluir a operação.

Sintoma 3

O usuário não pode alterar ou aceitar um convite de calendário.

Causa

Esse problema ocorrerá se o tamanho da caixa de correio exceder a cota da caixa de correio. O tamanho da caixa de correio que o usuário vê não é o tamanho real porque não inclui a pasta Itens Recuperáveis. Essa pasta não está visível para os usuários.

Solução

Veja como resolver esse problema:

  1. Verifique as cotas de armazenamento da caixa de correio do usuário executando o seguinte cmdlet:

    Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
    

    Em seguida, verifique o status da cota de caixa de correio executando este cmdlet:

    Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
    
    • Se o StorageLimitStatus valor não estiver em branco, isso significa que o tamanho da caixa de correio excede a cota. O usuário encontrará o problema mencionado na seção "Sintomas".
    • O TotalItemSize valor refere-se à parte da caixa de correio que está visível para o usuário. O TotalDeletedItemSize valor refere-se ao tamanho da pasta Itens Recuperáveis que não está visível para o usuário.
  2. Se o TotalItemSize valor exceder o ProhibitSendReceiveQuota valor ou se o TotalDeletedItemSize valor exceder o RecoverableItemsQuota valor:

    • Para os Sintomas 1 e 3, você pode solicitar que o usuário afetado exclua itens da caixa de correio ou seguir as próximas etapas.
    • Para o Sintoma 2, siga as próximas etapas.

Aqui estão as etapas para corrigir esse problema:

  1. Verifique se um arquivo morto está habilitado para a caixa de correio do usuário afetado executando o seguinte cmdlet:

    Get-Mailbox user@contoso.com | fl ArchiveStat*
    

    Se o ArchiveStatus valor for Archive e se o ArchiveState valor for Local, um archive será habilitado no serviço de nuvem. Nesse caso, vá para a etapa 3.

    Se nenhum arquivo estiver habilitado, verifique se o usuário está em espera executando o seguinte cmdlet:

    Get-Mailbox user@contoso.com | fl *HoldEnabled
    

    Se pelo menos um dos valores retornados for True, isso significa que o usuário está em espera. Se você não quiser habilitar um arquivo morto para esse usuário, deverá remover as mensagens da pasta Itens Recuperáveis. Para saber mais sobre a pasta Itens Recuperáveis, a cota de armazenamento e como a pasta interage com o Bloqueio In-loco e a Retenção de Litígio, consulte a pasta Itens Recuperáveis no Exchange Online.

  2. Habilite um arquivamento e configure uma política de retenção ou exclusão para processar automaticamente mensagens de email. Para saber mais, consulte Configurar uma política de arquivamento e exclusão para caixas de correio em sua organização.

  3. Verifique qual política de retenção é aplicada ao usuário afetado executando o seguinte cmdlet:

    Get-Mailbox user@contoso.com | fl RetentionPolicy
    

    Lembre-se de que essas políticas arquivam ou excluem automaticamente itens da caixa de correio após algum tempo.

  4. Se uma política de retenção foi modificada ou aplicada recentemente ao usuário afetado, execute o processamento da caixa de correio manualmente usando o seguinte cmdlet:

    Start-ManagedFolderAssistant user@contoso.com
    

    Esse cmdlet inicia as tarefas de processamento de caixa de correio que executam políticas de retenção e limpam mensagens conforme configurado. Aguarde pelo menos uma hora e verifique a caixa de correio novamente.

Se essas etapas não resolverem o problema, entre em contato com o Suporte da Microsoft para obter assistência.

Mais informações

Para obter informações sobre outros problemas que podem impedir que as políticas de retenção excluam mensagens de email, consulte Resolver problemas de arquivamento e exclusão de email ao usar políticas de retenção.

Ainda precisa de ajuda? Acesse a Microsoft Community.