Błąd aktualizacji dodatku Copilot for Sales dla programu Microsoft Outlook
Ten artykuł ułatwia rozwiązywanie problemów i rozwiązywanie problemów z komunikatem o błędzie, który wielokrotnie monituje użytkowników o zaktualizowanie dodatku Microsoft Copilot for Sales dla programu Outlook.
Uwaga 16.
Microsoft Sales Copilot jest przemianowany na Microsoft Copilot for Sales w styczniu 2024 roku. Zrzuty ekranu w tym artykule zostaną wkrótce zaktualizowane o nową nazwę.
Na kogo ma to wpływ?
Typ wymagania | Popis |
---|---|
Aplikacja kliencka | Dodatek Copilot for Sales Outlook |
Platforma | Klient internetowy i klasyczny |
System operacyjny | Windows i Mac |
Wdrażanie | Zarządzane przez użytkownika i administratora |
CRM | Dynamics 365 i Salesforce |
Użytkownicy | Wszyscy użytkownicy |
Symptomy
Po otwarciu okienka Copilot for Sales w programie Microsoft Outlook zostanie wyświetlony następujący komunikat o błędzie:
Błąd dodatku: dostępna jest aktualizacja tego dodatku, która wymaga zainstalowania przeglądu i potwierdzenia.
Po wybraniu pozycji AKTUALIZUJ zachowanie zależy od tego, czy używasz Outlook w sieci Web, czy aplikacji klasycznej.
Jeśli używasz Outlook w sieci Web, zostanie uruchomione nowe okno przeglądarki i nastąpi przejście do ekranu Copilot for Sales for Microsoft Outlook w oknie podręcznym Dodatki dla programu Outlook. Komunikat o błędzie nadal jest wyświetlany w nowym oknie przeglądarki. Jednak w oryginalnym oknie przeglądarki możesz tymczasowo użyć narzędzia Copilot for Sales do czasu odświeżenia strony i zobaczysz oryginalny komunikat o błędzie.
Jeśli używasz aplikacji stacjonarnej Programu Outlook, zostanie wyświetlony kolejny komunikat o błędzie z informacją, że dodatek jest aktualnie uaktualniany. Po zamknięciu okienka Copilot for Sales i ponownym otwarciu go copilot for Sales tymczasowo działa, dopóki nie zamkniesz lub ponownie otworzysz program Outlook, a błąd będzie powtarzany.
Przyczyna
Zmiany uprawnień wystąpiły w nowym dodatku Copilot for Sales dla programu Outlook.
Niektóre zmiany uprawnień wymagają jawnej zgody administratora lub ponownej instalacji dodatku Copilot for Sales Outlook. Te zmiany uprawnień są zawsze powiązane z najnowszą aktualizacją dodatku Copilot for Sales Outlook. Możesz sprawdzić, kiedy najnowsza aktualizacja została zastosowana do dodatku na odpowiedniej stronie Szczegóły App Source. Jeśli zostanie wyświetlona ostatnia aktualizacja dodatku Copilot for Sales Outlook, błąd prawdopodobnie jest powiązany z odpowiednimi zmianami uprawnień z powodu aktualizacji.
Rozwiązanie
Pierwszym krokiem jest określenie, czy dodatek Copilot for Sales Outlook jest zarządzany przez administratora lub zarządzany przez użytkownika. W tym celu można wykonać te działania.
Otwórz program Outlook (w wersji internetowej lub klasycznej).
Na wstążce wybierz Pobierz dodatki na karcieStrona główna.
W oknie Dodatki dla programu Outlook sprawdź, czy dodatek Copilot for Sales for Microsoft Outlook znajduje się w sekcji Administracja zarządzana.
Jeśli dodatek znajduje się na liście w sekcji Administracja zarządzana , poproś administratora dzierżawy o wykonanie następujących kroków:
W Centrum administracyjnym Microsoft 365 wybierz Ustawienia>Zintegrowane aplikacje.
Na stronie Zintegrowane aplikacje wybierz aplikację Copilot for Sales.
Zostanie otwarty panel Microsoft Copilot for Sales .
Jeśli przycisk Aktualizuj jest dostępny, wybierz go i postępuj zgodnie z monitami, aby zaktualizować dodatek.
Jeśli przycisk Aktualizuj nie jest dostępny, przejdź do karty Konfiguracja, wybierz pozycję Copilot for Sales for Microsoft Outlook, a następnie wybierz pozycję Usuń. Po zakończeniu zainstaluj ponownie dodatek Copilot for Sales dla programu Microsoft Outlook. Aby uzyskać więcej informacji, zobacz Instalowanie narzędzia Copilot for Sales.
Jeśli ten dodatek nie znajduje się na liście w sekcji Zarządzane przez administratora, odinstaluj ten dodatek z sekcji Moje dodatki i ponownie go zainstaluj.
Uwaga 16.
Zastosowanie zmian w przepływie zarządzanym przez administratora może potrwać do 24 godzin.
Więcej informacji
Jeśli problem jest nadal nierozwiązany, przejdź do witryny Copilot for Sales — Microsoft Community Hub , aby współpracować z naszymi ekspertami.