Błąd "Naprawianie błędów skrzynki pocztowej w usłudze Dynamics 365" podczas zapisywania wiadomości e-mail lub spotkania
Ten artykuł ułatwia rozwiązywanie problemów z błędem "Naprawianie błędów skrzynki pocztowej w usłudze Dynamics 365" podczas korzystania z rozwiązania Microsoft Copilot for Sales w programie Outlook.
Na kogo ma to wpływ?
Typ wymagania | Popis |
---|---|
Aplikacja kliencka | Dodatek Copilot for Sales Outlook |
Platforma | Klient internetowy i klasyczny |
System operacyjny | Windows i Mac |
Wdrażanie | Zarządzane przez użytkownika i administratora |
CRM | Dynamics 365 |
Użytkownicy | Wszyscy użytkownicy |
Symptomy
Po otwarciu aplikacji Copilot for Sales w programie Outlook i próbie zapisania wiadomości e-mail lub spotkania w usłudze Microsoft Dynamics 365 zostanie wyświetlony następujący komunikat o błędzie:
Napraw błędy skrzynki pocztowej w Dynamics 365
Przyczyna
Ten problem występuje, ponieważ co najmniej jeden błąd synchronizacji występuje podczas synchronizacji po stronie serwera.
Narzędzie Copilot for Sales wymaga synchronizacji po stronie serwera w celu synchronizowania wiadomości e-mail i spotkań z usługą Dynamics 365. Gdy synchronizacja po stronie serwera napotka błąd podczas próby synchronizacji, copilot for Sales wykrywa i wyświetla ten komunikat o błędzie, aby wykonać akcję i usunąć błąd.
Rozwiązanie
Aby rozwiązać błąd, należy znaleźć konkretny błąd w tablicy alertów skrzynki pocztowej, przeczytać opis i wykonać akcje. Możesz również usunąć błąd w celu usunięcia błędu.
Otwórz wystąpienie CRM połączone z aplikacją Copilot for Sales.
Uwaga 16.
Aby uzyskać adres URL wystąpienia crm, przejdź do karty Narzędzia główne w aplikacji osobistej Copilot for Sales w programie Outlook lub Teams i wybierz nazwę środowiska w prawym górnym rogu.
Wybierz Ustawienia>Ustawienia personalizacji.
Wybierz kartę Poczta e-mail, a następnie wybierz opcję Wyświetl skrzynkę pocztową.
Wybierz Alerty w lewym okienku, a następnie wybierz opcję Błędy, aby wyświetlić błędy związane ze skrzynką pocztową.
Każdy błąd zawiera opis i link do artykułu, który ułatwia rozwiązanie błędu. Możesz również usunąć błąd w celu usunięcia błędu.
Uwaga 16.
Usunięcie błędu powoduje zresetowanie stanu skrzynki pocztowej. Błąd może pojawić się ponownie podczas następnej synchronizacji, jeśli podstawowy problem nie został rozwiązany.
Usuń i wyczyść błędy, aby przywrócić funkcję zapisywania w programie CRM w aplikacji Copilot for Sales.
Więcej informacji
Jeśli problem jest nadal nierozwiązany, przejdź do witryny Copilot for Sales — Microsoft Community Hub , aby współpracować z naszymi ekspertami.