Delen via


Er is een planningsconflict gevonden bij het opslaan van een afspraak van Exchange naar Microsoft Dynamics 365

Dit artikel bevat een oplossing voor een e-mailserverfoutcode 'ExchangeSyncSchedulingConflictsError' die optreedt bij het opslaan van een afspraak van Exchange naar Microsoft Dynamics 365.

Van toepassing op: Microsoft Dynamics 365
Oorspronkelijk KB-nummer: 4340070

Symptomen

Het volgende foutbericht wordt vastgelegd in de sectie Waarschuwingen van een Dynamics 365-postvakrecord:

Er is een planningsconflict gevonden bij het opslaan van afspraakonderwerp <> van Exchange naar Microsoft Dynamics 365 omdat <de gebruiker> op dit moment niet beschikbaar is. Wilt u het conflict negeren en toch opslaan?

Foutcode van e-mailserver: ExchangeSyncSchedulingConflictsError

Als u het dashboard synchronisatiefouten aan de serverzijde bekijkt, ziet u mogelijk een afspraak in de sectie Afspraken, Contactpersonen en Taken die niet kunnen worden gesynchroniseerd met de waarde Synchronisatiefout van ExchangeSyncSchedulingConflictsError.

Oorzaak

Deze fout wordt geregistreerd als u een Outlook-afspraak bijhoudt in Dynamics 365, maar synchronisatie aan de serverzijde detecteert een planningsconflict met een andere afspraak die u tegelijkertijd hebt.

Oplossing

Volg deze stappen om dit probleem op te lossen:

  1. Meld u als gebruiker aan bij de Dynamics 365-webtoepassing met de rol Systeembeheerder.
  2. Navigeer naar E-mailconfiguratie instellingen>en selecteer Vervolgens Postvakken.
  3. Open uw postvakrecord.
  4. Selecteer de sectie Waarschuwingen aan de linkerkant van het formulier.
  5. Zoek de waarschuwing die wordt vermeld in de sectie Symptomen van dit artikel.
  6. Beweeg de muis over de waarschuwing en u ziet nu opties voor Ja of Nee.
  7. Als u wilt dat de afspraak wordt gemaakt in Dynamics 365, selecteert u Ja.
  8. De volgende keer dat synchronisatie aan de serverzijde uw postvak verwerkt, moet de afspraak worden gemaakt in Dynamics 365. Deze actie kan maximaal 15 minuten duren.