'Er is een fout opgetreden in de invoegtoepassing' bij het maken van een chatwidget of sociaal kanaal
Dit artikel biedt een oplossing voor een fout die optreedt wanneer u een chatwidget of sociaal kanaal probeert te maken in Omnichannel voor klantenservice.
Symptomen
Omnichannel-oplossingen worden in uw omgeving geïnstalleerd wanneer u een nieuwe proeforganisatie ontvangt. Wanneer u echter een chatwidget, Facebook pagina of sociaal kanaal probeert te maken in de app Omnichannel-beheer, wordt mogelijk een van de foutberichten weergegeven die vergelijkbaar zijn met de volgende berichten:
Er is een fout opgetreden in de invoegtoepassing PreLiveChatConfigCreatePlugin.
Er is een fout opgetreden in de invoegtoepassing PostOperationFacebookCreatePlugin.
Oorzaak
De oplossingen voor deze fouten zijn al geïnstalleerd in uw omgeving, maar ze moeten worden geactiveerd voordat u ze kunt gebruiken.
Oplossing
Volg de stappen in Omnichannel inrichten voor klantenservice om dit probleem op te lossen.