Fout AccountEncryptionKeyUnavailable wanneer u pools in Azure Batch probeert weer te geven
In dit artikel wordt uitgelegd hoe u een foutbericht 'AccountEncryptionKeyUnavailable' in Azure Batch verwerkt. Deze fout kan optreden wanneer u een lijst met pools probeert weer te geven.
Symptomen
Wanneer u Pools selecteert in de linkerbovenhoek van Azure Portal onder Functies, ziet u de lijst met Azure Batch-pools niet. In plaats daarvan ontvangt u het volgende foutbericht:
Bericht AccountEncryptionKeyUnavailable: accountgegevens kunnen niet worden ontsleuteld omdat de accountversleutelingssleutel momenteel niet beschikbaar is.
De redencode is AccountKeysNotFound.
Oorzaak
Dit is een bekend probleem in Azure Batch. Dit probleem treedt op als uw abonnement is onderbroken. Er zijn verschillende redenen waarom een abonnement kan worden opgeschort, zoals fraude en onvoldoende tegoed.
Oplossing
Het productteam werkt aan een oplossing voor dit probleem. We zijn van plan binnenkort een oplossing te implementeren. Op dit moment kunt u het probleem alleen verhelpen door het batchaccount te verwijderen en opnieuw te maken.
Zie Een uitgeschakeld Azure-abonnement opnieuw activeren als u een onderbroken abonnement wilt afhandelen.
Contacteer ons voor hulp
Als u vragen hebt of hulp nodig hebt, maak een ondersteuningsaanvraag of vraag de Azure-communityondersteuning. U kunt ook productfeedback verzenden naar de Azure-feedbackcommunity.