사용자가 채팅을 종료한 후 Copilot Studio 에이전트 대화가 대시보드에서 활성으로 표시됨
이 문서에서는 사용자가 채팅을 종료한 경우에도 고객 서비스용 Omnichannel 대시보드에서 Copilot Studio 에이전트 대화가 활성으로 표시되는 문제에 대한 해결을 제공합니다.
증상
대화가 종료된 후에도 Copilot Studio 에이전트 대화는 대시보드에서 활성으로 표시됩니다.
원인
고객 서비스용 Omnichannel에서는 Copilot Studio 에이전트에 대한 대화를 종료할 수 없습니다. 따라서 닫힌 후에도 감독자 대시보드에서 활성으로 표시됩니다.
해결
사용자가 채팅 창을 닫은 후 고객 서비스용 Omnichannel에서 에이전트 대화를 명시적으로 종료하는 컨텍스트 변수를 구성할 수 있습니다. Copilot Studio에서 변수 속성이 .로 설정된 컨텍스트 변수에 대한 CloseOmnichannelConversation
독립 실행형 토픽을 global
만듭니다. Copilot Studio 에이전트에 대해 구성한 다른 항목의 항목을 호출합니다.
대화는 고객 서비스용 Omnichannel에서 닫혀 있지만 Copilot Studio에서 닫혀 있지 않으며 Power Virtual Agents Analytics 대시보드의 에스컬레이션 속도 드라이버 KPI에 표시됩니다.
Important
Customer Service용 Omnichannel의 에이전트 대화가 종료될 수 있도록 흐름을 구성하기 위해 Power Automate에 액세스할 수 있는지 확인합니다.
에이전트 대화의 끝을 구성하려면 종료 봇 대화의 단계를 수행합니다.
대화가 종료된 후 사용자에게 표시되는 고객 서비스용 Omnichannel에서 자동화된 메시지를 구성할 수도 있습니다.