システム管理者のリード認定に関する問題のトラブルシューティング
問題 1 - ユーザーが潜在顧客の資格を得ようとしているときにアクセスが不十分であるか、アクセスが拒否されたエラー
このエラーを解決する方法は、リード レコードの次の所有権シナリオによって異なります。
所有権のシナリオ | 解決手順 |
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潜在顧客は、それを修飾しようとしているユーザーによって所有されます。 |
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ユーザーが資格を得ようとしているリードは、ビジネス ユニットにあります。 |
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ユーザーが資格を得ようとしているリードは、organizationにあります。 |
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潜在顧客の修飾中に (必要に応じて) 作成されるレコードは、営業案件、連絡先、およびアカウントです。 詳細については、「 潜在顧客を修飾または変換する」を参照してください。
このセクションで前述したように適切な特権を割り当てた後でも、ユーザーが特権関連のエラーを受け取っている場合は、アカウント、連絡先、または営業案件レコードの作成時にアクセスされている一部のエンティティに対する権限が不足している可能性があります。 たとえば、一部のプラグインまたはワークフローがアカウント、連絡先、または営業案件エンティティの何らかの操作で実行されたときにアクセスされる一部のカスタム エンティティに対する権限がユーザーに不足している可能性があります。
これをさらにトラブルシューティングするには、次の手順に従います。
案件、アカウント、または連絡先レコードの作成に問題を分離します。 アカウント、連絡先、営業案件の個々のレコードを作成して、これらのレコードの作成で同じ特権関連の問題が発生するかどうかを確認するようにユーザーに依頼します。 1 つ以上の種類のレコードに対して特権の問題が発生する可能性があるため、レコードの種類ごとにこの手順を実行することが重要です。 たとえば、アカウントエンティティと連絡先エンティティに対する適切な権限がない場合があります。
エンティティの作成時に登録されたプラグイン/ワークフローが問題の原因であるかどうかを特定します。特定のエンティティ レコードの作成に関する問題を分離した後、これらのエンティティ レコードの作成時に実行されているプラグインまたはワークフローが、現在のユーザーに権限がない他のエンティティにアクセスしているかどうかをチェックします。 このためには、エンティティ レコードの作成時に登録されているすべてのプラグインまたはワークフローを調べ、それらを 1 つずつ非アクティブ化して、問題の原因となっているプラグインまたはワークフローを特定します。 問題の原因となっているプラグインまたはワークフローを特定したら、それを非アクティブ化してレコード作成プロセスのブロックを解除します。 エンティティに登録されているすべてのワークフローの識別の詳細については、「 カスタム ワークフロー プロセスを非アクティブ化する」を参照してください。
エンティティ レコードの作成時に登録されているプラグインの識別の詳細については、「 カスタム プラグインを非アクティブ化する」を参照してください。
問題 2 - 潜在顧客レコードで "潜在顧客の修飾" コマンドを使用できない
原因
すぐに使用できる見込み客の 修飾 コマンドは、取引先企業、連絡先、潜在顧客、営業案件エンティティが統合インターフェイスで編集可能として設定され、アカウント、連絡先、営業案件エンティティが Mobile オフラインで使用できる場合にのみリード フォームに表示されます。
解決方法
[リードの修飾] コマンドを使用できない場合は、次のチェックします。
- アカウント、連絡先、潜在顧客、営業案件のエンティティは、モバイルの読み取り専用に設定されます。 その場合は、エンティティのカスタマイズで [モバイル チェックの読み取り専用] ボックスをオフにして、エンティティが統合インターフェイスで編集可能になるようにします。 詳細については、「 統合インターフェイスに関する問題のトラブルシューティング」を参照してください。
- アカウント、連絡先、営業案件のエンティティがモバイル オフライン プロファイルの一部であるかどうかを確認します。 そうでない場合は、これらのエンティティをプロファイルに追加し、変更を発行します。 詳細については、「 モバイル オフライン同期のエンティティを有効にする」を参照してください。