Application Insights ポータルの接続に関する問題
この記事では、Microsoft Azure アプリlication Insights ポータル内で発生する接続の問題 ("データ取得エラー" メッセージ、タイムアウト、読み込みエラーなど) を解決する方法について説明します。
現象
Application Insights ポータル ページ ( Failures ページや Performance ページなど) には、読み込まれないグラフの "データの取得中にエラーが発生しました" や "ローカライズ リソースがありません" などのエラー メッセージが表示されます。
原因
Web ブラウザーが必要な API を呼び出せなかったか、API がエラー応答を返しました。 これらの問題は、ネットワーク障害、バックエンド障害、またはブラウザー拡張機能からの干渉が原因で発生する可能性があります。
ソリューション
この問題を修正するには、次の手順に従ってください。
Microsoft Edge Web ブラウザーで InPrivate ウィンドウを開きます (または、Google Chrome で Incognito ウィンドウを開きます)。
実行中のブラウザー拡張機能 一時的に使用できません。
ブラウザーでポータルの接続エラーを再現できるかどうかを確認します。 (1 つ以上のブラウザー拡張機能が予期される動作を妨げている可能性があります)。
他のブラウザー、他のコンピューターまたは仮想マシン (VM)、または他のユーザー セッションで、ポータルの接続エラーを再現してみてください。
ポータル ページがブラウザー内で読み込まれないクライアント デバイスに DNS またはその他のネットワーク関連の問題が存在するかどうかを調査します。
ポータル エラーが解決せず、さらに調査が必要な場合は ポータルの予期しない動作を再現しながら トラブルシューティングのためにブラウザー トレースをキャプチャします。 その後、インシデントをMicrosoft サポートに報告できます。
お問い合わせはこちらから
質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。