SharePoint または OneDrive の (組織のポリシーによりアクセスが拒否されました) エラー
現象
ユーザーが SharePoint または OneDrive にサインインしようとすると、次のエラー メッセージが表示されます。
アクセスが拒否されました。
組織のポリシーのため、この ネットワークの場所からこのリソースにアクセスすることはできません。
原因
根本原因が異なる同様のエラーがあります。続行する前に、次の情報をチェックしてください。
- "組織のポリシーにより、 このリソースにアクセスできません" というエラー メッセージが表示される場合は、 情報バリアが原因である可能性があります。
- "組織のポリシーが原因で、この 信頼されていないデバイスからこのリソースにアクセスできません" というエラー メッセージが表示される場合は、 アンマネージド デバイス ポリシーが原因である可能性があります。
- "組織のポリシーが原因で、この ネットワークの場所からこのリソースにアクセスできません" というエラー メッセージが表示される場合は、解決に進 んでください。
解決方法
この問題を解決するには、アクセス許可のレベルに応じて、次の方法を試してください。
管理者以外
このエラー メッセージが表示された場合は、 Microsoft 365 管理者にお問い合わせください。
管理者
注:
この診断は、GCC High または DoD 環境、または 21Vianet が運用する Microsoft 365、または Microsoft 365 ドイツのお客様には使用できません。
管理者で、場所ベースのポリシーのために SharePoint と OneDrive からロックアウトした場合は、次の手順に従ってテナントのロックを解除します。
[テストの実行] を選択すると、Microsoft 365 管理 センターで診断が設定されます。
診断フォームで、SharePoint Online のルート URL を選択し、[ テストの実行] を選択します。
ネットワーク ベースの場所ポリシーが設定されていて、現在テナントからロックアウトされていることをテストで検出した場合は、ポリシーを無効にすることもできます。
詳細
場所ベースのポリシーの詳細については、「 ネットワークの場所に基づいて SharePoint および OneDrive データへのアクセスを制御する」を参照してください。