メールボックスが記憶域の上限に達していない場合でも、"メールボックスがいっぱいです" という警告
現象
ユーザーには、次のいずれかの症状が発生します。
症状 1
ユーザーは、記憶域の制限に達していないメールボックスの "メールボックスがいっぱいです" という警告メッセージを受け取ります。
現象 2
ユーザーが電子メール メッセージを削除すると、次の警告メッセージが表示されます。
操作を完了できませんでした。
現象 3
ユーザーは予定表の招待を変更または承諾できません。
原因
この問題は、メールボックスのサイズがメールボックス のクォータを超えた場合に発生します。 回復可能なアイテム フォルダーが含まれていないため、ユーザーに表示されるメールボックスのサイズは実際のサイズではありません。 このフォルダーはユーザーには表示されません。
解決方法
この問題を解決する方法は次のとおりです。
次のコマンドレットを実行して、ユーザーのメールボックスのストレージ クォータを確認します。
Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
次に、次のコマンドレットを実行して、メールボックス クォータの状態を確認します。
Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
StorageLimitStatus
値が空白でない場合は、メールボックスのサイズがクォータを超っていることを意味します。 ユーザーには、「現象」セクションに記載されている問題が発生します。TotalItemSize
値は、ユーザーに表示されるメールボックスの部分を指します。TotalDeletedItemSize
値は、ユーザーに表示されない回復可能なアイテム フォルダーのサイズを示します。
TotalItemSize
値がProhibitSendReceiveQuota
値を超えている場合、またはTotalDeletedItemSize
値がRecoverableItemsQuota
値を超えた場合:- 現象 1 と 3 では、影響を受けるユーザーにメールボックスからアイテムを削除するように依頼するか、次の手順に従います。
- 現象 2 の場合は、次の手順に従います。
この問題を解決する手順を次に示します。
次のコマンドレットを実行して、影響を受けるユーザーのメールボックスに対してアーカイブが有効になっていることを確認します。
Get-Mailbox user@contoso.com | fl ArchiveStat*
ArchiveStatus
値が Archive で、ArchiveState
値が Local の場合、クラウド サービスでアーカイブが有効になります。 この場合は、手順 3 に進みます。アーカイブが有効になっていない場合は、次のコマンドレットを実行して、ユーザーが保留になっているかどうかを確認します。
Get-Mailbox user@contoso.com | fl *HoldEnabled
返される値の少なくとも 1 つが True の場合は、ユーザーが保留になっていることを意味します。 そのユーザーのアーカイブを有効にしない場合は、[回復可能なアイテム] フォルダーからメッセージを削除する必要があります。 [回復可能なアイテム] フォルダー、ストレージ クォータ、およびフォルダーがインプレースホールドおよび訴訟ホールドと対話する方法の詳細については、「Exchange Online で回復可能なアイテムフォルダーを参照してください。
アーカイブを有効にし、電子メール メッセージを自動的に処理するための保持ポリシーまたは削除ポリシーを設定します。 詳細については、「 組織内のメールボックスのアーカイブと削除ポリシーを設定するを参照してください。
次のコマンドレットを実行して、影響を受けるユーザーに適用されるアイテム保持ポリシーを確認します。
Get-Mailbox user@contoso.com | fl RetentionPolicy
このようなポリシーでは、しばらくすると、メールボックスからアイテムが自動的にアーカイブまたは削除されます。
アイテム保持ポリシーが最近変更されたか、影響を受けるユーザーに適用された場合は、次のコマンドレットを使用してメールボックス処理を手動で実行します。
Start-ManagedFolderAssistant user@contoso.com
このコマンドレットは、アイテム保持ポリシーを実行し、構成どおりにメッセージをクリアするメールボックス処理タスクを開始します。 少なくとも 1 時間待ってから、メールボックスをもう一度確認します。
これらの手順で問題が解決しない場合は、Microsoft サポートにお問い合わせください。
詳細
アイテム保持ポリシーによる電子メール メッセージの削除を妨げる可能性があるその他の問題については、「 アイテム保持ポリシーを使用するときの電子メールのアーカイブと削除の問題を解決するを参照してください。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。