Outlook on the webのパブリック フォルダーからアイテムを削除できません
現象
Outlook on the web (OWA) を使用してパブリック フォルダー内のアイテムを削除しようとすると、Outlook on the webを閉じて再度開くと、削除された項目が再び表示されます。 この問題が発生した場合、エラー メッセージは表示されません。
原因
パブリック フォルダーをホストするパブリック フォルダー メールボックスが、回復可能なアイテム クォータに達している可能性があります。 OWA で問題を再現するときに 、ネットワーク トレースを収集 できます。 "action=DeleteItem" で検索して、OWA URL を見つけます。 次の完全な応答が表示される場合があります。
{"Header":{"ServerVersionInfo":{"MajorVersion":15,"MinorVersion":20,"MajorBuildNumber":2991,"MinorBuildNumber":0,"Version":"V2018_01_08"},"Body":{"__type":"DeleteItemResponse:#Exchange","ResponseMessages":{"Items":[{"__type":"DeleteItemResponseMessage:#Exchange","MessageText":"内部サーバー エラーが発生しました。 操作が失敗しました。"、"ResponseCode":"ErrorInternalServerError","MessageXml":"<?xml version=\"1.0\"?>\r\n<XmlNodeArray xmlns:t=\"
http://schemas.microsoft.com/exchange/services/2006/types
\" xmlns:m=\"http://schemas.microsoft.com/exchange/services/2006/messages
\">\r\n <t:Value Name=\"InnerErrorMessageText\">宛先フォルダーがクォータを外れているため、メッセージを削除できません。</t:Value>\r\n <t:Value Name=\"InnerErrorResponseCode\">ErrorQuotaExceededOnDelete</t:Value>\r\n <t:Value Name=\"InnerErrorDescriptiveLinkKey\">0</t:Value>\r\n</XmlNodeArray>","ResponseClass":"Error"}}}
解決方法
パブリック フォルダーから削除されたアイテムをクリアしてストレージを解放してから、もう一度アイテムを削除してみてください。
- Outlook デスクトップ クライアントを使用してパブリック フォルダーに接続します。
- パブリック フォルダーに移動し、リボンの [ 削除済みアイテムの回復 ] を選択します。
- 削除する項目を選択し、[ 選択した項目の消去] を選択し、[ OK] を選択します。
- これらの項目をもう一度削除します。
詳細
Outlook on the webを使用してパブリック フォルダー内の特定のアイテムを検索し、検索結果からアイテムを削除すると、Outlook on the webを閉じて再度開くと、削除されたアイテムが再び表示されます。 OWA の検索結果の削除アクションは、パブリック フォルダー項目ではサポートされていません。 検索せずにパブリック フォルダー項目を直接削除するか、Microsoft Outlook を使用してアイテムを削除します。