Partager via


Erreur de mise à jour de complément dans le complément Copilot for Sales pour Microsoft Outlook

Cet article vous aide à résoudre et à résoudre un message d’erreur qui invite à plusieurs reprises les utilisateurs à mettre à jour le complément Microsoft Copilot for Sales pour Outlook.

Note

Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. Les captures d’écran de cet article seront bientôt mises à jour avec le nouveau nom.

Qui est affecté ?

Type de condition requise Description
Application cliente Complément Copilot for Sales Outlook
Plateforme Clients de bureau et web
Système d’exploitation Windows et Mac
Déploiement Géré par l’utilisateur et géré par l’administrateur
CRM Dynamics 365 et Salesforce
Utilisateurs Tous les utilisateurs

Symptômes

Lorsque vous ouvrez le volet Copilot for Sales dans Microsoft Outlook, le message d’erreur suivant s’affiche :

Erreur de complément : une mise à jour de ce complément est disponible qui nécessite votre révision et votre confirmation d’installation.

Lorsque vous sélectionnez UPDATE, le comportement dépend de l’utilisation de Outlook sur le web ou de l’application de bureau.

Capture d’écran montrant l’erreur de mise à jour du complément et le bouton UPDATE.

  • Si vous utilisez Outlook sur le web, une nouvelle fenêtre de navigateur est lancée et vous accédez à l’écran Copilot for Sales pour Microsoft Outlook dans la fenêtre contextuelle Compléments pour Outlook. Le message d’erreur est toujours affiché dans la nouvelle fenêtre du navigateur. Toutefois, dans la fenêtre du navigateur d’origine, vous pouvez utiliser temporairement Copilot for Sales jusqu’à ce que la page soit actualisée et le message d’erreur d’origine s’affiche.

  • Si vous utilisez l’application de bureau Outlook, un message d’erreur ultérieur s’affiche indiquant que le complément est en cours de mise à niveau. Lorsque vous fermez le volet Copilot for Sales et rouvrez-le, Copilot for Sales fonctionne temporairement jusqu’à ce que vous fermez ou rouvrez Outlook et que l’erreur se reproduise.

    Capture d’écran montrant l’avertissement du complément dans l’application de bureau Outlook.

Cause

Les modifications d’autorisation ONT eu lieu dans le nouveau complément Copilot for Sales pour Outlook.

Certaines modifications d’autorisation nécessitent un consentement d’administrateur explicite ou une réinstallation du complément Copilot for Sales Outlook. Ces modifications d’autorisation sont toujours liées à une mise à jour récente du complément Copilot for Sales Outlook. Vous pouvez vérifier quand la dernière mise à jour a été appliquée au complément sur la page Détails App Source. Si vous voyez une mise à jour récente du complément Copilot for Sales Outlook, l’erreur est probablement liée aux modifications d’autorisation correspondantes en raison de la mise à jour.

Résolution

La première étape consiste à identifier si le complément Copilot for Sales Outlook est géré par l’administrateur ou géré par l’utilisateur. Vous pouvez suivre les étapes de résolution en conséquence.

  1. Ouvrez Outlook (Web ou bureau).

  2. Sélectionnez Obtenir des compléments sur l’ongletAccueil du ruban.

  3. Dans la fenêtre Compléments pour Outlook, vérifiez si le complément Copilot for Sales pour Microsoft Outlook est répertorié sous la section Gérée par l’administrateur.

    Capture d’écran montrant la section gérée par l’administrateur dans laquelle vous pouvez vérifier si le complément Copilot for Sales for Microsoft Outlook est répertorié.

  4. Si le complément est répertorié sous la section gérée par l’administrateur, demandez à votre administrateur client d’effectuer les étapes suivantes :

    1. Dans le Centre d’administration Microsoft 365, sélectionnez Paramètres>Applications intégrées.

    2. Dans la page Applications intégrées , sélectionnez l’application Copilot for Sales .

      Le panneau Microsoft Copilot for Sales s’ouvre.

    3. Si le bouton Mettre à jour est disponible, sélectionnez-le et suivez les invites pour mettre à jour le complément.

    4. Si le bouton Mettre à jour n’est pas disponible, accédez à l’onglet Configuration , sélectionnez Copilot for Sales for Microsoft Outlook, puis sélectionnez Supprimer. Une fois terminé, réinstallez le complément Copilot for Sales pour Microsoft Outlook. Pour plus d’informations, consultez Installer Copilot for Sales.

  5. Si le complément n’est pas répertorié sous la section Géré par l’administrateur, désinstallez le complément de la section Mes compléments et réinstallez-la.

Note

La prise en compte des modifications peut prendre jusqu’à 24 heures pour les utilisateurs finaux lorsqu’elles sont déployées via le flux géré par l’administrateur.

Plus d’informations

Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.