Les utilisateurs Salesforce CRM ne peuvent pas voir les données dans Copilot for Sales
Cet article vous aide à résoudre et à résoudre un problème où les utilisateurs ne peuvent pas voir les données dans Microsoft Copilot for Sales.
Note
Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. Les captures d’écran de cet article seront bientôt mises à jour avec le nouveau nom.
Qui est affecté ?
Type de condition requise | Description |
---|---|
Application cliente | Complément Copilot for Sales Outlook |
Plateforme | Clients de bureau et web |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Salesforce |
Utilisateurs | Utilisateurs qui n’ont pas l’autorisation d’afficher les champs ajoutés dans les formulaires Copilot for Sales |
Symptômes
Lorsqu’un utilisateur ouvre Copilot for Sales dans Outlook, le message d’erreur suivant s’affiche :
Survenue d’un problème
Cause
La sécurité au niveau du champ est définie sur invisible dans Salesforce CRM. Par conséquent, Copilot for Sales ne peut pas référencer ce champ comme prévu dans la configuration.
Résolution 1 : Corriger la sécurité au niveau du champ dans Salesforce CRM
Connectez-vous à Salesforce CRM en tant qu’administrateur et ouvrez le programme d’installation.
Ouvrir Gestionnaire d’objets.
Sélectionnez l’entité qui lève l’erreur.
Dans la barre de navigation de gauche, sélectionnez Champs &Relations.
Sélectionnez le champ qui génère l’erreur.
Sélectionner Définir la sécurité au niveau du champ au sommet.
Veiller à ce que Visible est défini pour les bons profils.
Validez la même chose pour les ensembles d’autorisations personnalisés.
Pour plus d’informations sur la sécurité au niveau du champ dans Salesforce CRM, consultez Sécurité au niveau du champ.
Résolution 2 : Modifier les paramètres dans Copilot for Sales pour masquer les champs ou supprimer les fonctionnalités de modification
Modifiez les paramètres d’administrateur des paramètres d’administrateur Copilot for Sales dans Microsoft Teams pour masquer les champs ou supprimer les fonctionnalités d’édition.
Connectez-vous à Microsoft Teams avec vos informations d’identification d’administrateur.
Dans la barre de navigation située à gauche, sélectionnez Copilot for Sales.
Sous l’onglet Paramètres , sélectionnez Formulaires.
Sélectionnez l’entité pour laquelle vous voyez l’erreur.
Sous Gérer les champs, effectuez l’une des actions suivantes :
Sélectionnez Publier pour enregistrer vos modifications.
Résolution 3 : Actualiser les données à partir de CRM
Si vous ne savez pas quel champ provoque le problème, vous pouvez actualiser les données à partir de CRM. Cette action synchronise les dernières modifications de CRM vers Copilot for Sales et supprime tous les champs supprimés de CRM, mais sont toujours disponibles dans Copilot for Sales. Après avoir actualisé les données, vous devez fermer et rouvrir le complément Copilot for Sales dans Outlook.
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.
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