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Vous ne pouvez pas accéder aux ressources de l’entreprise sur un appareil ADE inscrit à Intune

Cet article fournit deux méthodes pour résoudre l’erreur qui se produit lorsque vous ne pouvez pas accéder aux ressources de l’entreprise sur un appareil ADE (Apple Automated Device Enrollment).

Symptômes

Vous disposez d’un appareil ADE inscrit dans Microsoft Intune et doté de stratégies d’accès conditionnel appliquées. Lorsque vous essayez d’accéder à une application cloud sur l’appareil, vous recevez le message d’erreur suivant :

Votre connexion a réussi, mais votre administrateur exige que votre appareil soit géré par <CompanyName> pour accéder à cette ressource.

Capture d’écran de votre administrateur nécessite que votre appareil soit géré par erreur.

Cause

Ce problème se produit si les conditions suivantes sont remplies :

  • Le profil d’inscription a la méthode d’authentification définie sur l’Assistant Configuration.
  • L’application Portail d’entreprise n’est pas déployée sur l’appareil ADE.
  • L’application Portail d’entreprise est requise pour appliquer des stratégies d’accès conditionnel.

Solution 1

Définissez la méthode d’authentification sur Portail d’entreprise dans le profil d’inscription. Pour ce faire, procédez comme suit :

  1. Connectez-vous au Centre d’administration Microsoft Intune, sélectionnez Appareils>iOS/iPad>iOS/jetons du programme d’inscription>iPad.

  2. Sélectionnez le jeton, sélectionnez Profils, sélectionnez le profil d’inscription affecté aux appareils concernés.

  3. Dans la liste des méthodes d’authentification, sélectionnez Portail d’entreprise.

    Note

    Une fois que vous avez modifié la méthode d’authentification de l’Assistant Installation vers portail d’entreprise, Intune ignore l’authentification utilisateur via l’Assistant Configuration iOS et utilise plutôt l’authentification moderne. Cela permet à l’utilisateur d’utiliser l’authentification multifacteur Microsoft Entra (MFA). Cette méthode peut être appliquée sans bloquer l’inscription Apple ADE.

    Capture d’écran de l’option Sélectionner où les utilisateurs doivent s’authentifier.

Solution 2

Déployez l’application Portail d’entreprise sur l’appareil. Pour ce faire, suivez les étapes décrites dans Ajouter des stratégies de configuration d’application pour les appareils iOS/iPadOS gérés.