Partager via


L’application mobile Field Service affiche la page d’accueil de manière inattendue et une réinitialisation WebView se produit

Cet article vous aide à résoudre et résoudre les problèmes dans l’application mobile Dynamics 365 Field Service, où la page d’accueil est affichée de manière inattendue et une réinitialisation WebView se produit.

Symptômes

L’application mobile Dynamics 365 Field Service affiche de façon inattendue la page d’accueil et une réinitialisation WebView se produit.

Cause

WebView réinitialise plusieurs raisons. Lorsqu’un appareil Android ou iOS est faible en mémoire, il ferme de manière proactive les applications pour récupérer de la mémoire. Les processus qui utilisent de grandes quantités de mémoire sont les suivants :

  • Utilisation de l’appareil photo et chargement de fichiers volumineux tels que des images, des vidéos, des fichiers audio, des fichiers PDF ou d’autres documents.
  • Personnalisations telles que les contrôles PCF (Component Framework) PowerApps. Par exemple, à l’aide d’annotations avec des contrôles personnalisés.
  • Écran de partage dans Microsoft Teams.
  • Exécution d’autres applications sur l’appareil.

Résolution

Essayez les suggestions suivantes pour atténuer le problème :