L’erreur « Corriger les erreurs de boîte aux lettres dans Dynamics 365 » se produit lors de l’enregistrement d’un e-mail ou d’une réunion
Cet article vous aide à résoudre et à résoudre l’erreur « Corriger les erreurs de boîte aux lettres dans Dynamics 365 » lorsque vous utilisez Microsoft Copilot for Sales dans Outlook.
Qui est affecté ?
Type de condition requise | Description |
---|---|
Application cliente | Complément Copilot for Sales Outlook |
Plateforme | Clients de bureau et web |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Dynamics 365 |
Utilisateurs | Tous les utilisateurs |
Symptômes
Lorsque vous ouvrez Copilot for Sales dans Outlook et que vous essayez d’enregistrer un e-mail ou une réunion dans Microsoft Dynamics 365, le message d’erreur suivant s’affiche :
Corriger les erreurs de boîte aux lettres dans Dynamics 365
Cause
Ce problème se produit parce qu’une ou plusieurs erreurs de synchronisation se produisent dans la synchronisation côté serveur.
Copilot for Sales nécessite la synchronisation côté serveur pour synchroniser les e-mails et les réunions avec Dynamics 365. Lorsque la synchronisation côté serveur rencontre une erreur lors de la tentative de synchronisation, Copilot for Sales détecte et affiche ce message d’erreur pour que vous preniez des mesures et résolvez l’erreur.
Résolution
Pour résoudre l’erreur, vous devez localiser l’erreur spécifique dans le mur d’alerte de la boîte aux lettres, lire la description et prendre des mesures. Vous pouvez également supprimer l’erreur pour la supprimer.
Ouvrez l’instance CRM que vous avez connectée à Copilot for Sales.
Sélectionnez Paramètres>Paramètres de personnalisation.
Sélectionnez l’onglet E-mail, puis sélectionnez Afficher votre boîte aux lettres.
Sélectionnez Alertes dans le volet de gauche, puis sélectionnez Erreurs pour voir les erreurs liées à la boîte aux lettres.
Chaque erreur a une description et un lien vers un article qui vous aide à résoudre l’erreur. Vous pouvez également supprimer l’erreur pour la supprimer.
Note
La suppression d’une erreur réinitialise l’état de la boîte aux lettres. L’erreur peut réapparaître lors de la prochaine synchronisation si le problème sous-jacent n’est pas résolu.
Résolvez et effacez les erreurs pour restaurer la fonctionnalité d’enregistrement dans CRM dans Copilot for Sales.
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.