Partager via


Résolution des problèmes d’implémentation et d’appareils gérés

Cet article explique comment résoudre plusieurs problèmes ou répondre à des questions relatives à l’implémentation et à la gestion des HoloLens 2.

Importante

Avant de commencer une procédure de dépannage, assurez-vous que votre appareil est facturé à 20 à 40 % de la capacité de la batterie, si possible. Les voyants de batterie situés sous le bouton d’alimentation sont un moyen rapide de vérifier la capacité de la batterie sans se connecter à l’appareil.

Résolution des problèmes EAP

  1. Vérifiez que le profil Wi-Fi a les paramètres appropriés :
    • Configurez correctement le type EAP. Les types EAP courants sont EAP-TLS (13), EAP-TTLS (21) et PEAP (25).
    • Vérifiez le nom Wi-Fi SSID et vérifiez qu’il correspond à la chaîne HEX.
    • Vérifiez que pour EAP-TLS, TrustedRootCA contient le hachage SHA-1 du certificat d’autorité de certification racine approuvée du serveur. Sur un PC Windows, la commande « certutil.exe -dump cert_file_name » affiche la chaîne de hachage SHA-1 d’un certificat.
  2. Collectez la capture de paquets réseau sur les journaux du point d’accès ou du contrôleur ou du serveur AAA pour savoir où la session EAP échoue.
    • Si l’identité EAP fournie par HoloLens est inattendue, case activée si l’identité a été correctement provisionnée via Wi-Fi profil ou certificat client.
    • Si le serveur rejette le certificat client HoloLens, case activée si le certificat client requis a été approvisionné sur l’appareil.
    • Si HoloLens rejette le certificat de serveur, case activée si le certificat d’autorité de certification racine du serveur a été provisionné sur HoloLens.
  3. Si le profil d’entreprise est approvisionné via Wi-Fi package d’approvisionnement, envisagez d’appliquer le package d’approvisionnement sur un PC Windows 10. Si elle échoue également sur Windows 10 PC, suivez le guide de résolution des problèmes d’authentification du client Windows 802.1X.
  4. Envoyez-nous vos commentaires via le Hub de commentaires.

Revenir à la liste

Résolution des problèmes Wi-Fi

Voici quelques éléments à essayer si vous ne pouvez pas connecter votre HoloLens à un réseau Wi-Fi :

  1. S’assurer que le Wi-Fi est activé. Vérifiez en utilisant le mouvement Démarrer, puis sélectionnez Paramètres > Réseau & Internet > Wi-Fi. Si Wi-Fi est activé, essayez de le désactiver et de le réactiver.
  2. Rapprochez-vous du routeur ou du point d’accès.
  3. Redémarrez le routeur Wi-Fi, puis redémarrez HoloLens. Réessayez de vous connecter.
  4. Si aucun de ces éléments ne fonctionne, vérifiez que votre routeur utilise le microprogramme le plus récent. Vous trouverez ces informations sur le site web du fabricant.

Lorsque vous vous connectez à un compte d’entreprise ou d’organisation sur l’appareil, il peut également appliquer une stratégie de Gestion des appareils mobile (GPM), si la stratégie est configurée par votre administrateur informatique.

Revenir à la liste

Résolution des problèmes réseau

Si les problèmes réseau constituent un obstacle au déploiement et à l’utilisation de HoloLens 2 dans votre organization, configurez Fiddler Everywhere et/ou Wireshark pour capturer et analyser le trafic HTTP/HTTPS.

Configurer Fiddler Everywhere pour capturer le trafic HTTP

Fiddler Everywhere est un proxy de débogage web qui est utilisé pour résoudre les problèmes HTTP(S). Il capture chaque requête HTTP effectuée par l’ordinateur et enregistre tout ce qui lui est associé. La découverte des problèmes d’authentification des utilisateurs finaux pour vos applications HTTPS améliore la productivité et l’efficacité de vos HoloLens 2 cas d’usage cibles.

Configuration requise

  • HoloLens 2 appareils et votre PC doivent se trouver sur le même réseau
  • Notez l’adresse IP de votre PC

Installer et configurer Fiddler Everywhere

  1. Sur votre PC, installez et démarrez Fiddler Everywhere.
  2. Sur votre PC , configurez Fiddler Everywhere pour autoriser les ordinateurs distants à se connecter.
    1. Accédez à Fiddler Everywhere Paramètres -> Connections.
    2. Notez le port d’écoute pour Fiddler Everywhere (la valeur par défaut est 8866).
    3. Cochez Autoriser les ordinateurs distants à se connecter.
    4. Sélectionnez Enregistrer.
  3. Sur votre HoloLens 2 , configurez Fiddler Everywhere comme serveur proxy 1 :
    1. Ouvrez le menu Démarrer et sélectionnez Paramètres.
    2. Sélectionnez Réseau & Internet, puis Proxy dans le menu de gauche.
    3. Faites défiler vers le bas jusqu’à Configuration manuelle du proxy et basculez utiliser un serveur proxy sur Activé.
    4. Entrez l’adresse IP du PC sur lequel Fiddler Everywhere est installé.
    5. Entrez le numéro de port indiqué ci-dessus (la valeur par défaut est 8866).
    6. Sélectionnez Enregistrer.

1 Pour les builds 20279.1006+ (Insiders et la prochaine version), procédez comme suit pour configurer le proxy :

  1. Ouvrez le menu Démarrer et accédez à la page Propriétés de votre réseau Wi-Fi.
  2. Faites défiler jusqu’à Proxy.
  3. Passez à Configuration manuelle.
  4. Entrez l’adresse IP du PC sur lequel Fiddler Everywhere est installé.
  5. Entrez le numéro de port indiqué ci-dessus (la valeur par défaut est 8866).
  6. Sélectionnez Appliquer.

Déchiffrer le trafic HTTPS à partir de HoloLens 2

  1. Sur votre PC , exportez le certificat Fiddler Everywhere.

    1. Accédez à Fiddler Everywhere Paramètres -> HTTPS, puis développez Paramètres avancés.
    2. Sélectionnez Exporter le certificat Fiddler Everywhere. Il enregistre sur votre bureau.
    3. Déplacez le certificat vers le dossier Téléchargements de votre HoloLens 2.
  2. Sur votre HoloLens 2 , importez le certificat Fiddler Everywhere.

    1. Accédez à Paramètres -> Mise à jour et sécurité -> Certificats.
    2. Sélectionnez Installer le certificat, accédez au dossier Téléchargements, puis sélectionnez le certificat Fiddler Everywhere.
    3. Remplacez l’emplacement du magasin par Ordinateur local.
    4. Remplacez magasin de certificats par racine.
    5. Sélectionnez Installer.
    6. Vérifiez que le certificat s’affiche dans la liste des certificats. Si ce n’est pas le cas, répétez ces étapes.

Inspecter les sessions HTTP(S)

Sur votre PC, Fiddler Everywhere affiche les sessions HTTP(S) en direct du HoloLens 2. Le panneau Inspecteurs dans Fiddler Everywhere peut afficher la requête/réponse HTTP(S) dans différentes vues. Par exemple, la vue « Raw » affiche la requête ou la réponse brute en texte brut.

Configurer Wireshark pour capturer le trafic réseau

Wireshark est un analyseur de protocole réseau utilisé pour inspecter le trafic TCP/UDP à destination et en provenance de vos appareils HoloLens 2. Il est ainsi facile d’identifier le trafic qui traverse le réseau vers votre HoloLens 2 : la quantité, sa fréquence, la latence entre certains tronçons, etc.

Conditions préalables :

  • Le PC doit disposer d’un accès à Internet et prendre en charge le partage Internet via Wi-Fi.

Installer et configurer Wireshark

  1. Sur votre PC , installez Wireshark.
  2. Sur votre PC : activez le point d’accès mobile pour partager votre connexion Internet à partir du Wi-Fi.
  3. Sur votre PC, démarrez Wireshark et capturez le trafic à partir de l’interface de point d’accès mobile.
  4. Sur votre HoloLens 2 , remplacez son réseau Wi-Fi par le point d’accès mobile du PC. HoloLens 2 trafic IP s’affiche dans Wireshark.

Analyser les journaux Wireshark

Les filtres Wireshark peuvent aider à filtrer les paquets d’intérêts.

Consultez le blog d’origine.

Revenir à la liste

Impossible de se connecter à un appareil HoloLens configuré précédemment

Si votre appareil a été précédemment configuré pour une autre personne, soit pour un client, soit pour un ancien employé, et que vous n’avez pas son mot de passe pour déverrouiller l’appareil, vous pouvez utiliser Intune pour réinitialiser l’appareil à distance. L’appareil se réactive alors.

Importante

Lorsque vous réinitialisez l’appareil, veillez à laisser conserver l’état d’inscription et le compte d’utilisateur désactivés.

Revenir à la liste

Impossible de se connecter après la mise à jour vers Windows Holographic 21H1

Symptômes

  • L’utilisation du code confidentiel pour la connexion échoue après avoir entré le code confidentiel correct.
  • L’utilisation de la méthode de connexion web échoue après la connexion sur la page web.
  • L’appareil n’est pas répertorié comme « Microsoft Entra joint » dans Portail Azure -> Microsoft Entra ID -> Appareils.

Cause

L’appareil concerné a peut-être été supprimé du locataire Microsoft Entra. Par exemple, cela peut se produire pour les raisons suivantes :

Lorsqu’un appareil concerné tente de contacter à nouveau le locataire Microsoft Entra après sa suppression, il ne parvient pas à s’authentifier auprès de Microsoft Entra ID. Cet effet est souvent invisible pour l’utilisateur de l’appareil, car la connexion mise en cache via le code confidentiel continue de permettre à l’utilisateur de se connecter.

Limitation des risques

Il n’existe actuellement aucun moyen de rajouter un appareil HoloLens supprimé dans Microsoft Entra ID. Les appareils affectés doivent être propre-reflashing en suivant les instructions sur la reflashing de leur appareil.

Revenir à la liste

Résolution des problèmes Autopilot

Les articles suivants peuvent être utiles pour en savoir plus et résoudre les problèmes d’Autopilot. Toutefois, les articles sont basés sur Windows 10 Desktop, et toutes les informations peuvent ne pas s’appliquer à HoloLens :

Revenir à la liste

Résolution des problèmes de mise à jour

Si vous rencontrez des problèmes lors de la mise à jour de vos appareils HoloLens gérés, lisez ces conseils de résolution des problèmes.

Résolution des problèmes de kiosque

Si vous rencontrez des problèmes lors de la configuration, de l’utilisation ou de l’application de bornes, reportez-vous aux conseils de résolution des problèmes de kiosque.

FAQ sur les appareils HoloLens gérés

Puis-je utiliser System Center Configuration Manager (SCCM) pour gérer les appareils HoloLens ?

Non. Vous devez utiliser un système GPM pour gérer les appareils HoloLens.

Puis-je utiliser services de domaine Active Directory (AD DS) pour gérer les comptes d’utilisateur HoloLens ?

Non. Vous devez utiliser Microsoft Entra ID pour gérer les comptes d’utilisateur des appareils HoloLens.

HoloLens est-il capable d’inscrire automatiquement les systèmes de capture de données automatisés (ADCS) ?

Non.

HoloLens peut-il participer à l’authentification Windows intégrée ?

Non.

HoloLens prend-il en charge la personnalisation ?

Non. Mais vous pouvez contourner ce problème en utilisant l’une des approches suivantes :

  • Créez une application personnalisée, puis activez le mode plein écran. L’application personnalisée peut avoir une personnalisation et peut lancer d’autres applications (telles que Remote Assist).
  • Remplacez toutes les images de profil utilisateur dans Microsoft Entra ID par le logo de votre entreprise. Toutefois, cela peut ne pas être souhaitable pour tous les scénarios.

Quelles sont les fonctionnalités de journalisation offertes par HoloLens 2 ?

La journalisation est limitée aux traces qui peuvent être capturées dans des scénarios de développement ou de résolution des problèmes, ou aux données de télémétrie que les appareils envoient aux serveurs Microsoft.

Questions sur la sécurisation des appareils HoloLens

Consultez nos informations de sécurité HoloLens 2. Pour les appareils HoloLens 1ère génération, consultez ce FAQ.

Revenir à la liste