Message d’erreur « La banque de messages a atteint sa taille maximale » lorsqu’un utilisateur Microsoft 365 essaie de supprimer un élément dans Outlook ou Outlook sur le web
Symptômes
Lorsqu’un utilisateur Microsoft 365 essaie de supprimer un élément tel qu’un événement de calendrier dans Outlook ou Outlook sur le web, celui-ci remarque les symptômes suivants :
Dans Outlook, le message d’erreur suivant s’affiche pour l’utilisateur :
La banque de messages a atteint sa taille maximale. Pour réduire la quantité de données dans cette banque de messages, sélectionnez certains éléments dont vous n’avez plus besoin, puis supprimez-les définitivement (Maj + Suppr).
Dans Outlook sur le web, le message d’erreur suivant s’affiche pour l’utilisateur :
Désolé… Nous n’avons pas pu terminer l’action. Une erreur s’est produite sur le serveur.
Cause
Ce problème se produit si les éléments du dossier Éléments récupérables de la boîte aux lettres de l’utilisateur dépassent le quota par défaut de 30 Go (gigaoctets).
Solution
Pour résoudre ce problème, effectuez l’une des méthodes suivantes :
- Assurez-vous que la fonctionnalité Conservation pour litige ou Conservation inaltérable est activée. Si l’une des fonctionnalités est activée, le quota de stockage du dossier Éléments récupérables passe automatiquement de 30 Go à 100 Go.
- Activez la boîte aux lettres d’archivage, puis la fonctionnalité d’archivage à développement automatique dans Exchange Online. Créez ensuite une stratégie de rétention personnalisée pour les boîtes aux lettres en attente. Une fois ces étapes effectuées, le quota de stockage pour le dossier Éléments récupérables dans l’archive de l’utilisateur sera illimité.
Pour plus d’informations sur la façon d’augmenter le quota de stockage, consultez l’article Augmenter le quota des éléments récupérables pour les boîtes aux lettres en attente.
Plus d’informations
Le dossier Éléments récupérables n’est pas visible par l’utilisateur. Il contient des éléments de courrier qui ont été supprimés de manière réversible.
Un élément est considéré comme étant supprimé (récupérable) dans les cas suivants :
- Un utilisateur supprime un élément ou vide tous les éléments du dossier Éléments supprimés.
- Un utilisateur appuie sur les touches Maj+Suppr. pour supprimer un élément d’un autre dossier de la boîte aux lettres.
Les utilisateurs peuvent utiliser la fonctionnalité Récupérer les éléments supprimé d’Outlook ou d’Outlook Web App pour récupérer un élément supprimé.
Pour plus d’informations sur la récupération d’éléments supprimés, consultez l’article Dossier Éléments récupérables.
Pour plus d’informations sur les problèmes susceptibles d’empêcher les stratégies de rétention de supprimer des e-mails, consultez Résoudre les problèmes d’archivage et de suppression des e-mails lors de l’utilisation de stratégies de rétention.
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