Se produce el error "Corregir errores de buzón en Dynamics 365" al guardar un correo electrónico o una reunión
Este artículo le ayuda a solucionar y resolver los errores de buzón de correo en Dynamics 365 cuando se usa Microsoft Copilot for Sales en Outlook.
¿Quién está afectado?
Tipo de requisito | Description |
---|---|
Aplicación cliente | Complemento Copilot for Sales Outlook |
Plataforma | Clientes web y de escritorio |
Sistema operativo | Windows y Mac |
Implementación | Administrado por el usuario y administrado por el administrador |
CRM | Dynamics 365 |
Usuarios | Todos los usuarios |
Síntomas
Al abrir Copilot for Sales en Outlook e intentar guardar un correo electrónico o una reunión en Microsoft Dynamics 365, verá el siguiente mensaje de error:
Corregir errores de buzón en Dynamics 365
Causa
Este problema se produce porque se producen uno o varios errores de sincronización en la sincronización del lado servidor.
Copilot for Sales requiere la sincronización del lado servidor para sincronizar correos electrónicos y reuniones con Dynamics 365. Cuando la sincronización del lado servidor encuentra un error al intentar la sincronización, Copilot for Sales detecta y muestra este mensaje de error para que tome medidas y resuelva el error.
Solución
Para resolver el error, debe localizar el error específico como parte del muro de alertas de buzón, leer la descripción y tomar medidas. También puede eliminar el error para suprimirlo.
Abra la instancia de CRM que ha conectado a Copilot for Sales.
Seleccione Configuración>Configuración de personalización.
Seleccione la pestaña Correo y, a continuación, seleccione Ver su correo electrónico.
Seleccione Alertas en el panel izquierdo y, a continuación, seleccione Errores para ver los errores relacionados con el buzón.
Cada error tiene una descripción y un vínculo a un artículo que le ayuda a resolver el error. También puede eliminar el error para suprimirlo.
Nota:
Al eliminar un error se restablece el estado del buzón. El error puede volver a aparecer durante la siguiente sincronización si el problema subyacente no se resuelve.
Resuelva y borre los errores para restaurar la funcionalidad guardar en CRM en Copilot for Sales.
Más información
Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.