Compartir vía


No se puede guardar un correo electrónico en CRM debido a una configuración de buzón no válida

Este artículo le ayuda a solucionar y resolver un mensaje de error que se produce en Microsoft Copilot for Sales debido a un buzón deshabilitado en Microsoft Dynamics 365.

Nota:

Microsoft Sales Copilot se cambia de nombre como Microsoft Copilot for Sales en enero de 2024. Las capturas de pantalla de este artículo se actualizarán con el nuevo nombre pronto.

¿Quién está afectado?

Tipo de requisito Description
Aplicación cliente Complemento Copilot for Sales Outlook
Plataforma Clientes web y de escritorio
Sistema operativo Windows y Mac
Implementación Administrado por el usuario y administrado por el administrador
CRM Dynamics 365
Usuarios Todos los usuarios

Síntomas

Al abrir Copilot for Sales en Outlook e intentar guardar un correo electrónico o una reunión en CRM, verá el siguiente mensaje de error:

Actualizar la configuración para guardar correos electrónicos

Captura de pantalla que muestra la configuración de actualización para guardar los mensajes de correo electrónico.

Causa

Este error se produce cuando el buzón del usuario está deshabilitado o el buzón falta un perfil de servidor.

Solución

  1. Abra la instancia de CRM que ha conectado a Copilot for Sales.

    Nota:

    Para obtener la dirección URL de la instancia de CRM, vaya a la pestaña Inicio de la aplicación personal Copilot for Sales en Outlook o Teams y seleccione el nombre del entorno en la esquina superior derecha.

  2. Seleccione Configuración>Configuración de personalización.

    Captura de pantalla que muestra la opción Configuración de personalización.

  3. Seleccione la pestaña Correo y, a continuación, seleccione Ver su correo electrónico.

    Captura de pantalla que muestra la opción Ver el buzón en la pestaña Correo electrónico.

  4. En Método de sincronización, asegúrese de que se selecciona un valor para Perfil de servidor. De lo contrario, seleccione Microsoft Exchange Online.

    Captura de pantalla que muestra el valor seleccionado para un perfil de servidor.

  5. En la cinta de opciones, seleccione Activar si está disponible.

    Captura de pantalla que muestra cómo activar un buzón.

    Nota:

    Para ver los errores o advertencias relacionados con la sincronización del lado servidor, seleccione Alertas en el panel izquierdo. Cada alerta tiene un enlace a más información sobre el problema y cómo resolverlo.

  6. Selecciona Guardar y cerrar.

Más información

Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.