Compartir a través de


No se puede iniciar sesión en Salesforce debido a un conector de Salesforce bloqueado

Este artículo le ayuda a solucionar y resolver un error que se produce en Microsoft Copilot for Sales cuando no puede iniciar sesión en Salesforce debido a un conector de Salesforce bloqueado.

Nota:

Microsoft Sales Copilot se cambia de nombre como Microsoft Copilot for Sales en enero de 2024. La captura de pantalla de este artículo se actualizará con el nuevo nombre pronto.

¿Quién está afectado?

Tipo de requisito Description
Aplicación cliente Complemento Copilot for Sales Outlook
Plataforma Clientes web y de escritorio
Sistema operativo Windows y Mac
Implementación Administrado por el usuario y administrado por el administrador
CRM Salesforce
Usuarios Todos los usuarios

Síntomas

Al intentar iniciar sesión en Salesforce desde Copilot for Sales, se muestra el siguiente mensaje de error con el código ConnectionApiPolicyViolationde error :

Hubo un problema

Captura de pantalla que muestra el error que se produce cuando se bloquea el conector de Salesforce.

Causa

El conector de Salesforce está bloqueado en el entorno de msdyn_viva.

La directiva prevención de pérdida de datos (DLP) está habilitada en el entorno de msdyn_viva del inquilino, lo que bloquea el conector de Salesforce.

Solución

Para resolver este problema, debe desbloquear el conector de Salesforce en la directiva DLP.

  1. Inicie sesión en el centro de administración Power Platform con credenciales de administrador.
  2. En el panel de navegación izquierdo, seleccione Políticas>Políticas de datos.
  3. Seleccione la directiva de datos que bloquea el conector de Salesforce y, a continuación, seleccione Editar directiva.
  4. En el paso Conectores creados previamente, mueva el conector de Salesforce a Business o Non-business.
  5. Recorra el resto de los pasos y, a continuación, seleccione Actualizar directiva.

Para obtener más información, consulte Administración de directivas de prevención de pérdida de datos (DLP).

Más información

Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.