Solución de problemas de implementación y dispositivos administrados
En este artículo se describe cómo resolver varios problemas o responder a preguntas sobre la implementación y administración de HoloLens 2.
Importante
Antes de iniciar cualquier procedimiento de solución de problemas, asegúrese de que el dispositivo esté cargado entre el 20 y el 40 por ciento de la capacidad de la batería, si es posible. Las luces indicadoras de batería situadas bajo el botón de encendido son una manera rápida de comprobar la capacidad de la batería sin iniciar sesión en el dispositivo.
- Solución de problemas de EAP
- Solución de problemas de Wi-Fi
- Solución de problemas de red
- No se puede iniciar sesión en un dispositivo HoloLens configurado anteriormente
- No se puede iniciar sesión después de actualizar a Windows Holographic 21H1
- Solución de problemas de Autopilot
- Solución de problemas de actualización
- Solución de problemas de pantalla completa
- Preguntas más frecuentes sobre dispositivos HoloLens administrados
Solución de problemas de EAP
- Compruebe que el perfil de Wi-Fi tiene la configuración correcta:
- Configure el tipo EAP correctamente. Los tipos de EAP comunes son EAP-TLS (13), EAP-TTLS (21) y PEAP (25).
- Compruebe el nombre Wi-Fi SSID y vea que coincide con la cadena HEX.
- Asegúrese de que, para EAP-TLS, TrustedRootCA contiene el hash SHA-1 del certificado de ca raíz de confianza del servidor. En el equipo Windows, el comando "certutil.exe -dump cert_file_name" muestra la cadena hash SHA-1 de un certificado.
- Recopile la captura de paquetes de red en los registros del punto de acceso o del controlador o del servidor AAA para averiguar dónde falla la sesión EAP.
- Si la identidad eap proporcionada por HoloLens es inesperada, compruebe si la identidad se ha aprovisionado correctamente a través de Wi-Fi perfil o certificado de cliente.
- Si el servidor rechaza el certificado de cliente de HoloLens, compruebe si el certificado de cliente necesario se ha aprovisionado en el dispositivo.
- Si HoloLens rechaza el certificado de servidor, compruebe si el certificado de ca raíz del servidor se ha aprovisionado en HoloLens.
- Si el perfil de empresa se aprovisiona mediante Wi-Fi paquete de aprovisionamiento, considere la posibilidad de aplicar el paquete de aprovisionamiento en un equipo Windows 10. Si también se produce un error en Windows 10 EQUIPO, siga la guía de solución de problemas de autenticación del cliente Windows 802.1X.
- Envíenos comentarios a través del Centro de comentarios.
solución de problemas de Wi-Fi
Estas son algunas cosas que debe probar si no puede conectar HoloLens a una red Wi-Fi:
- Asegúrese de que la conexión Wi-Fi está activada. Para comprobarlo, use el gesto Iniciar y, a continuación, seleccione Configuración > Red & Wi-Fi de Internet > . Si Wi-Fi está activado, intente desactivarlo y encenderlo de nuevo.
- Acérquese al enrutador o al punto de acceso.
- Reinicie el enrutador Wi-Fi y, a continuación, reinicie HoloLens. Try connecting again (Intente conectarse de nuevo).
- Si ninguna de estas cosas funciona, compruebe que el enrutador usa el firmware más reciente. Puede encontrar esta información en el sitio web del fabricante.
Al iniciar sesión en una cuenta empresarial o organizativa en el dispositivo, también podría aplicar la directiva de mobile Administración de dispositivos (MDM), si la directiva la configura el administrador de TI.
Solución de problemas de red
Si los problemas de red son un obstáculo para implementar y usar correctamente HoloLens 2 en su organización, configure Fiddler Everywhere o Wireshark para capturar y analizar el tráfico HTTP/HTTPS.
Configuración de Fiddler Everywhere para capturar el tráfico HTTP
Fiddler Everywhere es un proxy de depuración web y se usa para solucionar problemas http(s). Captura todas las solicitudes HTTP que realiza el equipo y registra todo lo asociado a él. Descubrir problemas de autenticación del usuario final para las aplicaciones HTTPS impulsa una mejor productividad y eficiencia para el destino HoloLens 2 casos de uso.
Requisitos previos
- HoloLens 2 dispositivos y el equipo deben estar en la misma red
- Anote la dirección IP del equipo.
Instalación y configuración de Fiddler en todas partes
- En su PC - instalar e iniciar Fiddler Everywhere.
- En el equipo: configure Fiddler Everywhere para permitir que los equipos remotos se conecten.
- Vaya a Configuración de Fiddler Everywhere -> Connections.
- Observe el puerto de escucha de Fiddler Everywhere (el valor predeterminado es 8866).
- Active Permitir que los equipos remotos se conecten.
- Seleccione Guardar.
- En el HoloLens 2: configure Fiddler Everywhere como servidor proxy 1:
- Abra el menú Inicio y seleccione Configuración.
- Seleccione Red & Internet y, a continuación, Proxy en el menú de la izquierda.
- Desplácese hacia abajo hasta Configuración manual del proxy y active Usar un servidor proxy en Activado.
- Escriba la dirección IP del equipo donde está instalado Fiddler Everywhere.
- Escriba el número de puerto indicado anteriormente (el valor predeterminado es 8866).
- Seleccione Guardar.
1 Para las compilaciones 20279.1006+ (Insiders y la próxima versión), siga estos pasos para configurar el proxy:
- Abra el menú Inicio y vaya a la página Propiedades de la red de Wi-Fi.
- Desplácese hacia abajo hasta Proxy.
- Cambie a Configuración manual.
- Escriba la dirección IP del equipo donde está instalado Fiddler Everywhere.
- Escriba el número de puerto indicado anteriormente (el valor predeterminado es 8866).
- Seleccione Aplicar.
Descifrar el tráfico HTTPS de HoloLens 2
En el equipo: exporte el certificado Fiddler Everywhere.
- Vaya a Fiddler Everywhere Settings - HTTPS (Configuración de Fiddler en todas partes:> HTTPS) y expanda Configuración avanzada.
- Seleccione Exportar certificado de Fiddler Everywhere. Se guarda en el escritorio.
- Mueva el certificado a la carpeta Descargas de la HoloLens 2.
En el HoloLens 2: importe el certificado Fiddler Everywhere.
- Vaya a Configuración -> Actualización y seguridad -> Certificados.
- Seleccione Instalar certificado, vaya a la carpeta Descargas y seleccione el certificado Fiddler Everywhere.
- Cambie Ubicación del almacén a Máquina local.
- Cambie almacén de certificados a raíz.
- Seleccione Instalar.
- Confirme que el certificado se muestra en la lista de certificados. Si no es así, repita estos pasos.
Inspección de sesiones HTTP
En el equipo, Fiddler Everywhere muestra las sesiones HTTP(S) en directo del HoloLens 2. El panel Inspectores de Fiddler Everywhere puede mostrar la solicitud/respuesta HTTP en distintas vistas. Por ejemplo, la vista "Sin formato" muestra la solicitud o respuesta sin formato en texto sin formato.
Configuración de Wireshark para capturar el tráfico de red
Wireshark es un analizador de protocolos de red que se usa para inspeccionar el tráfico TCP/UDP hacia y desde los dispositivos HoloLens 2. Esto facilita la identificación del tráfico que cruza la red a la HoloLens 2: cuánto hay, su frecuencia, cuánta latencia hay entre ciertos saltos, etc.
Requisitos previos:
- El equipo debe tener acceso a Internet y admitir el uso compartido de Internet a través de Wi-Fi.
Instalación y configuración de Wireshark
- En su PC - instalar Wireshark.
- En su PC: habilite el punto de acceso móvil para compartir su conexión a Internet desde Wi-Fi.
- En el equipo: inicie Wireshark y capture el tráfico desde la interfaz de punto de acceso móvil.
- En tu HoloLens 2 – cambia su red Wi-Fi a la zona de acceso móvil del PC. HoloLens 2 tráfico IP aparecerá en Wireshark.
Análisis de registros de Wireshark
Los filtros de Wireshark pueden ayudar a filtrar los paquetes de intereses.
Consulte el blog original.
No se puede iniciar sesión en un dispositivo HoloLens configurado anteriormente
Si el dispositivo se configuró anteriormente para otra persona, ya sea para un cliente o para un empleado anterior, y no tiene su contraseña para desbloquear el dispositivo, puede usar Intune para borrar el dispositivo de forma remota. A continuación, el dispositivo vuelve a parpadear.
Importante
Al borrar el dispositivo, asegúrese de dejar la opción Conservar el estado de inscripción y la cuenta de usuario desactivadas.
No se puede iniciar sesión después de actualizar a Windows Holographic 21H1
Síntomas
- Se produce un error en el uso del PIN para iniciar sesión después de escribir el PIN correcto.
- El uso del método de inicio de sesión web producirá un error después de iniciar sesión correctamente en la página web.
- El dispositivo no aparece como "Microsoft Entra unido" en Azure Portal -> Microsoft Entra ID -> Dispositivos.
Causa
Es posible que el dispositivo afectado se haya eliminado del inquilino de Microsoft Entra. Por ejemplo, esto puede ocurrir porque:
- Un administrador o usuario eliminó el dispositivo en el Azure Portal o mediante PowerShell.
- El dispositivo se quitó del inquilino de Microsoft Entra debido a la inactividad. Para un entorno administrado de forma eficaz, normalmente se recomienda a los administradores de TI que quiten dispositivos obsoletos e inactivos de su inquilino de Microsoft Entra.
Cuando un dispositivo afectado intenta ponerse en contacto de nuevo con el inquilino de Microsoft Entra una vez eliminado, no se autenticará con Microsoft Entra ID. Este efecto suele ser invisible para el usuario del dispositivo, ya que el inicio de sesión en caché a través del PIN sigue permitiendo al usuario iniciar sesión.
Mitigación
Actualmente no hay ninguna manera de volver a agregar un dispositivo HoloLens eliminado a Microsoft Entra ID. Los dispositivos afectados deben volver a activarse siguiendo las instrucciones para volver a flashear el dispositivo.
Solución de problemas de Autopilot
Los artículos siguientes pueden ser un recurso útil para que pueda obtener más información y solucionar problemas de Autopilot. Sin embargo, los artículos se basan en Windows 10 Desktop y no toda la información puede aplicarse a HoloLens:
- Windows Autopilot: problemas conocidos
- Solución de problemas de inscripción de dispositivos Windows en Microsoft Intune
- Windows Autopilot: conflictos de directivas
Solución de problemas de actualización
Si tiene problemas para actualizar los dispositivos HoloLens administrados, lea esta guía de solución de problemas.
Solución de problemas de pantalla completa
Si tiene problemas para configurar, usar o aplicar quioscos, consulte la guía de solución de problemas de pantalla completa.
Preguntas más frecuentes sobre dispositivos HoloLens administrados
¿Puedo usar System Center Configuration Manager (SCCM) para administrar dispositivos HoloLens?
No. Tiene que usar un sistema MDM para administrar dispositivos HoloLens.
¿Puedo usar Servicios de dominio de Active Directory (AD DS) para administrar cuentas de usuario de HoloLens?
No. Tiene que usar Microsoft Entra ID para administrar cuentas de usuario para dispositivos HoloLens.
¿HoloLens es capaz de la inscripción automática de sistemas de captura de datos automatizados (ADCS)?
No.
¿Puede HoloLens participar en la autenticación integrada de Windows?
No.
¿HoloLens admite la personalización de marca?
No. Pero puede solucionar este problema mediante uno de los siguientes enfoques:
- Cree una aplicación personalizada y, a continuación, habilite el modo de pantalla completa. La aplicación personalizada puede tener personalización de marca y puede iniciar otras aplicaciones (como Asistencia remota).
- Cambie todas las imágenes de perfil de usuario de Microsoft Entra ID al logotipo de su empresa. Sin embargo, puede que esto no sea deseable para todos los escenarios.
¿Qué funcionalidades de registro ofrece HoloLens 2?
El registro se limita a los seguimientos que se pueden capturar en escenarios de desarrollo o solución de problemas, o a la telemetría que los dispositivos envían a los servidores de Microsoft.
Preguntas sobre cómo proteger dispositivos HoloLens
Consulte nuestra información de seguridad HoloLens 2. En el caso de los dispositivos HoloLens 1.ª generación, revise estas preguntas más frecuentes.