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Meldung "Ihre Sitzung wird in 60 Minuten getrennt", wenn Sie eine Verbindung mit RDS herstellen.

Dieser Artikel hilft Ihnen bei der Behandlung von RdS-Lizenzierungsfehlern (Remote Desktop Service), die auftreten, wenn Sie die rdS-Lizenzierung vorläufig erzwingen.

Gilt für: Windows Server 2022, Windows Server 2019, Windows Server 2016

Problembeschreibung

Wenn Sie das Remotedesktopwebportal (RD-Webportal) oder eine direkte RDP-Verbindung (Remotedesktopprotokoll) verwenden, um eine Verbindung mit einer RDS-Farm (RemoteDesktopdienste) herzustellen, erhalten Sie eine Meldung, die etwa wie folgt aussieht:

Es gibt ein Problem mit Ihrer Remotedesktoplizenz, und Ihre Sitzung wird in 60 Minuten getrennt. Wenden Sie sich an Ihren Systemadministrator, um dieses Problem zu beheben.

Ursache

Diese Meldung wird durch das Feature für die Vorläufige Erzwingungslizenzierung verursacht, das in Windows Server 2016 für die Lizenzierung pro Gerät und in Windows Server 2019 für die Lizenzierung pro Benutzer eingeführt wurde. Es gibt ein Problem im RD-Lizenzierungsserver oder ein Problem, das die Kommunikation zwischen dem RD-Lizenzierungsserver und dem RD-Sitzungshostserver (RD-Sitzungshost) verhindert.

In Fällen, in denen die normale Lizenzierungserzwingung verhindert, dass ein Benutzer eine Verbindung mit dem RD-Sitzungshost herstellt, ermöglicht die vorläufige Erzwingung dem Benutzer gleichzeitig eine Verbindung für 60 Minuten. Der Benutzer erhält die Nachricht, wenn er eine Verbindung herstellt. Nach 60 Minuten wird der Benutzer getrennt. Der Benutzer kann jedoch erneut eine Verbindung mit derselben Sitzung herstellen.

In diesem Artikel werden die Szenarien pro Benutzer und pro Gerät separat erläutert.

Vorläufige Erzwingung der Lizenzierung pro Benutzer (Windows Server 2019)

In einem Szenario pro Benutzerlizenzierung (nur Windows Server 2019) unterscheidet sich das Verhalten der vorläufigen Erzwingung der Lizenzierung in Szenarien pro Gerät davon. Wenn Benutzern diese Meldung in einem Szenario pro Benutzer angezeigt wird, stellen Sie sicher, dass alle Remotedesktopserver die neuesten Updates installiert haben. Wenn das Problem weiterhin besteht, wenden Sie sich an den technischen Support von Microsoft.

Wichtig

Das Feature für die Remotedesktoplizenzierung (RD-Lizenzierung) wurde in Windows Server 2022 entfernt.

Vorläufige Erzwingung der Lizenzierung pro Gerät

In einem Szenario für die Lizenzierung pro Gerät sind die häufigsten Ursachen für diese Meldung folgendes:

  • Der Remotedesktoplizenzierungsdienst wird nicht ausgeführt.
  • Lizenzierungseigenschaften sind nicht ordnungsgemäß konfiguriert.
  • Die RD-Sitzungshostserver können keine Verbindung mit dem RD-Lizenzierungsserver herstellen.
  • Die RD-Sitzungshostserver, RD-Lizenzierungsserver und Benutzer befinden sich nicht in einer einzigen Domäne, und die Vertrauensstellung zwischen den Domänen ist für RDS nicht ordnungsgemäß konfiguriert.

Lösung

Bevor Sie mit der Problembehandlung beginnen, überprüfen Sie die folgenden Punkte:

  • Stellen Sie sicher, dass die von Ihnen verwendeten Versionen der Clientzugriffslizenzen (CLIENT Access Licenses, CALs) sowohl mit Ihren RD-Sitzungshostversionen als auch mit Ihren RD-Lizenzierungsserverversionen kompatibel sind. Weitere Informationen finden Sie unter Lizenz ihrer RDS-Bereitstellung mit Clientzugriffslizenzen (CALs): RDS CAL-Versionskompatibilität.
  • Wenn Sie über eine RDS-Farm verfügen, die einen RD-Verbindungsbrokerserver verwendet, versuchen Sie, das Problem mithilfe der RD-Webverbindungs-App zu reproduzieren, um eine Verbindung mit dem RD-Sitzungshostserver herzustellen.
  • Wenn Sie über eine RDS-Farm verfügen, die keinen RD-Verbindungsbrokerserver verwendet, versuchen Sie, das Problem mithilfe des Microsoft Terminal Services Client (MSTSC) zu reproduzieren, um eine Verbindung mit dem RD-Sitzungshostserver herzustellen.

In den folgenden Abschnitten finden Sie Informationen dazu, wie Sie häufige Lizenzierungsprobleme überprüfen und beheben können.

Überprüfen des RD-Lizenzierungsdiensts

Wenn der Remotedesktoplizenzierungsdienst nicht ausgeführt wird, kann der RD-Lizenzierungsserver die Clientlizenz nicht abrufen.

Sie können das Services MMC-Snap-In (Services.msc, auch im Menü "Extras" in Server-Manager) verwenden, um die Dienste lokal oder remote zu verwalten. Sie können darüber hinaus PowerShell lokal oder remote zum Verwalten der Dienste verwenden (wenn der Remotecomputer für das Annehmen von Remote-PowerShell-Cmdlets konfiguriert ist).

Überprüfen Sie den Status des Remotedesktoplizenzierungsdiensts. Wenn der Dienst nicht ausgeführt wird, starten Sie ihn.

Überprüfen der RD-Lizenzierungsrolle

Verwenden Sie Server-Manager, um zu überprüfen, ob die Serverrollen ordnungsgemäß zugewiesen wurden.

Wählen Sie in Server-Manager Remotedesktopdienste aus, suchen Sie den Übersichtsbereich, und überprüfen Sie dann die Liste der Bereitstellungsserver. Stellen Sie sicher, dass alle Serverrollen den richtigen Servern zugeordnet sind.

Überprüfen der RD-Lizenzierungskonfiguration

Sie können eine der folgenden Methoden verwenden, um die RD-Lizenzierungskonfiguration zu überprüfen, je nachdem, wie Sie Ihre Server verwalten.

Wichtig

Alle Einstellungen, die Sie mithilfe von Gruppenrichtlinien konfigurieren, setzen Einstellungen außer Kraft, die Sie mithilfe der Remotedesktopdienste-Konsole in Server-Manager konfigurieren.

Sie können auch den Registrierungs-Editor verwenden, um die Lizenzierungskonfiguration zu überprüfen.

Führen Sie die folgenden Schritte aus, um Server-Manager zum Überprüfen der Lizenzierungskonfiguration zu verwenden:

  1. Öffnen Sie auf dem RD-Verbindungsbrokerserver oder dem RD-Sitzungshostserver Server-Manager.
  2. Wählen Sie "Übersicht über Remotedesktopdienste>" aus, suchen Sie den Abschnitt "Bereitstellungsübersicht", und wählen Sie dann "Bereitstellungseigenschaften bearbeiten">aus.
  3. Wählen Sie RD-Lizenzierung aus, und überprüfen Sie dann den Lizenzierungsmodus und die Liste der Lizenzierungsserver.
  4. Wenn dies erforderlich ist, beheben Sie die Konfiguration, und wählen Sie dann "OK" aus.

Führen Sie die folgenden Schritte aus, um die Lizenzierungskonfiguration mithilfe von Gruppenrichtlinien zu überprüfen:

  1. Je nachdem, ob Sie Gruppenrichtlinien zentral aus Ihrer Domäne oder lokal auf jedem Sitzungshost konfigurieren möchten, führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie Gruppenrichtlinien auf Domänenebene verwalten, öffnen Sie die Gruppenrichtlinien-Verwaltungskonsole (Group Policy Management Console, GPMC), klicken Sie mit der rechten Maustaste auf das Gruppenrichtlinienobjekt (Group Policy Object, GPO), das auf Ihre RD-Sitzungshosts ausgerichtet ist, und wählen Sie dann "Bearbeiten" aus. Dieser Vorgang öffnet den Gruppenrichtlinien-Editor.
    • Wenn Sie Gruppenrichtlinien auf Serverebene verwalten, öffnen Sie den Editor für lokale Gruppenrichtlinien auf dem RD-Sitzungshost.
  2. Wählen Sie "Administrative Computerkonfigurationsvorlagen>>" für Windows-Komponenten>remotedesktopdienste>Remotedesktop-Sitzungshostlizenzierung> aus.
  3. Überprüfen Sie den Lizenzierungsmodus und die Liste der Lizenzierungsserver.
  4. Wenn dies erforderlich ist, beheben Sie die Konfiguration.

Weitere Informationen zu Lizenzierungskonfigurationen finden Sie unter Lizenzdesktop-Sitzungshosts.

Sie können den Registrierungs-Editor verwenden, um die Lizenzierungskonfiguration zu überprüfen. Öffnen Sie den Registrierungs-Editor (oder stellen Sie eine Verbindung mit der Registrierung) auf dem RD-Sitzungshost her. Die Unterschlüssel, die diese Informationen enthalten, variieren je nachdem, wie Sie Ihre Server verwalten.

Wenn Sie rdS mithilfe von Gruppenrichtlinien verwalten, überprüfen Sie den folgenden Unterschlüssel und die folgenden Einträge:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services
    • LicenseServers (Zeichenfolgenwert)
    • LicensingMode (DWORD-Wert)

Wenn Sie die Remotedesktopdienste-Konsole in Server-Manager verwenden, überprüfen Sie die folgenden Unterschlüssel und Einträge:

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\Licensing Core

    • LicensingMode (DWORD-Wert)
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters\LicenseServers\SpecifiedLicenseServers

    • SpecifiedLicenseServers (Mehrfachzeichenfolgenwert)

    Notiz

    Dieser Eintrag ist nur vorhanden, wenn Sie die Remotedesktopdienste-Konsole zum Konfigurieren der Lizenzierung verwendet haben.

Weitere Informationen LicensingModefinden Sie unter LicensingMode.

Überprüfen auf blockierte Ports zwischen den Remotedesktopdiensten-Servern

Stellen Sie sicher, dass die erforderlichen Ports in den Firewalls zwischen dem RD-Sitzungshost und dem RD-Lizenzierungsserver geöffnet sind.

Listen der Ports, die zwischen den verschiedenen RDS-Komponenten geöffnet werden müssen, finden Sie in den folgenden Artikeln:

Überprüfen der Arbeitsgruppen- oder Domänenkonfiguration

Wenn Sie RDS über mehrere Domänen hinweg bereitstellen, überprüfen Sie die bewährten Methoden und Unterstützungsmöglichkeiten zum Einrichten der RD-Lizenzierung für Domänen, Gesamtstrukturen oder Arbeitsgruppen. Weitere Informationen finden Sie unter Bewährte Methoden zum Einrichten der RDS-Lizenzierung für Active Directory-Domänen/Gesamtstrukturen oder Arbeitsgruppen.

Microsoft-Support kontaktieren

Wenn das Problem durch die vorstehenden Schritte nicht behoben wird, wenden Sie sich an Microsoft-Support, um weitere Hilfe zu finden. Bevor Sie sich an Microsoft-Support wenden, sammeln Sie relevante Informationen mithilfe von TSS für Probleme im Zusammenhang mit der Benutzererfahrung.