Freigeben über


Configuration Manager-Dienstverbindungspunkt lädt keine Updates herunter.

Dieser Artikel hilft Ihnen, ein Problem zu beheben, bei dem ein Dienstverbindungspunkt keine Updates herunterlädt. Dieses Problem tritt auf, wenn das Baltimore CyberTrust Root-Zertifikat fehlt, abgelaufen oder beschädigt ist.

Ursprüngliche Produktversion: Configuration Manager (Current Branch), Microsoft Intune
Ursprüngliche KB-Nummer: 3187516

Problembeschreibung

Ein Dienstverbindungspunkt, der in einer Aktuellen Verzweigungsumgebung von Configuration Manager ausgeführt wird, lädt keine Updates herunter, und Einträge, die den folgenden ähneln, werden in DMPDownloader.log protokolliert:

Download manifest.cab SMS_DMP_DOWNLOADER 08.02.2016 20:24 Uhr 7568 (0x1D90)
WARNUNG: Fehler beim Herunterladen der einfachen Setupnutzlast mit Ausnahme: Die zugrunde liegende Verbindung wurde geschlossen: Vertrauensstellung für den sicheren SSL/TLS-Kanal konnte nicht hergestellt werden. SMS_DMP_DOWNLOADER 08.02.2016 20:25 Uhr 10760 (0x2A08)
WARNUNG: Wiederholen Sie den nächsten Umfragezyklus SMS_DMP_DOWNLOADER 2.08.2016 2:20:25 Uhr 10760 (0x2A08)

Möglicherweise stellen Sie auch Probleme mit der Clientkonnektivität fest, wenn Sie Microsoft Intune verwenden.

Ursache

Der Dienstverbindungspunkt verwendet den Intune-Dienst, wenn eine Verbindung mit http://go.Microsoft.com oder https://manage.Microsoft.com. Wenn das Baltimore CyberTrust Root-Zertifikat fehlt, abgelaufen oder beschädigt ist, wird der Intune-Verbindungsversuch abgelehnt.

Lösung

Dies ist ein bekanntes Problem für Intune, wie in Konnektivitätsproblemen dokumentiert, wenn das Baltimore CyberTrust-Stammzertifikat nicht installiert ist. Dieses Update wird jedoch nicht mehr im Microsoft Update-Katalog angezeigt.

Als Problemumgehung können Sie das Zertifikat aus der Zertifizierungsstelle in Ihrer Umgebung exportieren.

Nachdem Sie das Zertifikat erhalten haben, müssen Sie es importieren. Gehen Sie folgendermaßen vor, um das Zertifikat zu importieren:

  1. Öffnen Sie eine Eingabeaufforderung mit Administratorrechten (als Administrator ausführen).
  2. Führen Sie den Befehl mmc aus.
  3. Wählen Sie im Datei-Menü Snap-In hinzufügen/entfernen aus.
  4. Wählen Sie "Zertifikate" und dann "Hinzufügen" aus.
  5. Wählen Sie "Computerkonto" und dann "Weiter" aus.
  6. Wählen Sie "Lokaler Computer", dann "Fertig stellen" und dann " OK" aus.
  7. Erweitern Sie in der Konsolenstruktur Zertifikate>für vertrauenswürdige Stammzertifizierungsstellenzertifikate.>
  8. Klicken Sie mit der rechten Maustaste auf Zertifikate, und wählen Sie dann "Importieren" aus.
  9. Importieren Sie das Baltimore CyberTrust Root-Zertifikat.
  10. Starten Sie den Computer neu.

Nun sollte ein Eintrag für Baltimore CyberTrust Root unter Vertrauenswürdige Stammzertifizierungsstelle angezeigt werden:

Screenshot des Eintrags

Weitere Informationen

Der Intune Connector hat Konnektivitätsprobleme, wenn das Baltimore CyberTrust Root-Zertifikat nicht installiert, abgelaufen ist oder auf dem Computer beschädigt ist, auf dem Intune verwendet wird.

Weitere Informationen zu diesem Problem finden Sie unter "Konnektivitätsprobleme", wenn das Baltimore CyberTrust-Stammzertifikat nicht installiert ist.