Freigeben über


Fehler bei der Fehlermeldung bei der Anmeldung, wenn Sie auf die Microsoft Dynamics 365-App für Outlook zugreifen

Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie auf die Microsoft Dynamics 365 App für Outlook zugreifen.

Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 3064194

Problembeschreibung

Wenn Sie die Dynamics 365-App in Outlook auswählen (überall, wo die App unterstützt wird), wird die folgende Meldung angezeigt:

Bei der Anmeldung ist ein Fehler aufgetreten. Versuche es erneut. Falls das Problem weiterhin besteht, wenden Sie sich an den Systemadministrator.

Ursache

Ursache 1

Microsoft Dynamics 365 App für Outlook konnte keine Verbindung mit dem Autorisierungsdienst herstellen, um sicherzustellen, dass Sie berechtigt sind, diese App zu verwenden.

Ursache 2

Dieses Problem kann auftreten, wenn Ihre Dynamics 365(Online)-URL nach der Installation der Dynamics 365-App für Outlook geändert wurde. Beispiel: Wenn Ihre Dynamics 365-URL beim Bereitstellen der App war, Sie die URL aber späterhttps://contoso.crm.dynamics.com> <geändert haben.<https://contosocorp.crm.dynamics.com>

Lösung

Lösung 1

Schließen Sie die App, und öffnen Sie sie erneut. Wenn das Problem weiterhin besteht, schließen Sie Ihren Internetbrowser, und öffnen Sie es erneut. Wenn das Problem weiterhin besteht, versuchen Sie es mit dynamics 365 App für Outlook, dass bei der Anmeldung ein Fehler aufgetreten ist.

Lösung 2

Wenn Sie Ihre Dynamics 365(Online)-URL geändert haben, nachdem Microsoft Dynamics 365 App für Outlook installiert wurde, müssen Sie die App erneut bereitstellen:

  1. Ein Benutzer mit der Rolle "Systemadministrator" kann die App für Benutzer erneut bereitstellen, indem er die Dynamics 365-Webanwendung öffnet und dann innerhalb der Einstellungen zum Dynamics 365 App for Outlook-Bereich navigiert.
  2. Wählen Sie die Benutzer aus, die die App erneut bereitgestellt haben sollen, und verwenden Sie eine der Schaltflächen "App hinzufügen", um die App erneut bereitzustellen.
  3. Nachdem sich der Status in Outlook geändert hat, können Sie überprüfen, ob das Problem behoben wurde. Wenn die App bereits geöffnet war, schließen Sie sie, und öffnen Sie sie erneut.

Weitere Informationen

Sie können überprüfen, ob dieses Problem das Ergebnis der Ursache 2 ist, indem Sie mit der rechten Maustaste auf den Problembehebt diesen Problemlink in der Fehlermeldung klicken und die URL kopieren. Wenn Sie die URL-Parameter anzeigen, enthält sie die alte Dynamics 365-URL. Im zuvor bereitgestellten Beispiel würde die alte URL (contosocorp.crm.dynamics.com) anstelle Der aktuellen Dynamics 365-URL (contoso.crm.dynamics.com) angezeigt.