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Beim Versuch, Microsoft Dynamics 365 App für Outlook zu verwenden, tritt ein Berechtigungsfehler auf.

Dieser Artikel enthält eine Lösung für das Problem, das Sie möglicherweise erhalten , wenn Sie versuchen, die Microsoft Dynamics 365 App für Outlook zu verwenden, den Fehler "Sie haben keine erforderlichen Berechtigungen (prvReadOrganization) ".

Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 4563997

Problembeschreibung

Beim Versuch, die Microsoft Dynamics 365 App für Outlook zu verwenden, tritt ein Fehler auf, der auf ein fehlendes Privileg verweist, z. B. den folgenden Fehler:

Sie verfügen nicht über erforderliche Berechtigungen (prvReadOrganization), wodurch bestimmte Funktionen begrenzt werden. Wenden Sie sich an Ihren Administrator, um den erforderlichen Zugriff zu erhalten.

Ursache

Dieser Fehler wird angezeigt, wenn der benutzer, der dem Postfachdatensatz zugeordnet ist, nicht über ausreichende Berechtigungen verfügt, um Microsoft Dynamics 365 App für Outlook zu verwenden.

Lösung

Option 1: Zuweisen der Sicherheitsrolle "Microsoft Dynamics 365 App für Outlook-Benutzer"

Es gibt eine Standardrolle, um die berechtigungen bereitzustellen, die für die Verwendung von Microsoft Dynamics 365 App für Outlook erforderlich sind. Diese Rolle heißt Microsoft Dynamics 365 App für Outlook-Benutzer und kann Benutzern zugewiesen werden, die App für Outlook verwenden müssen. Weitere Informationen zu dieser Rolle finden Sie unter Bereitstellen des Zugriffs auf Sicherheitsrollen.

Option 2: Benutzerdefinierte Rolle

Wenn Sie es vorziehen, eine Rolle so anzupassen, dass sie die erforderlichen Berechtigungen enthält, finden Sie im Abschnitt "Weitere Informationen" eine Liste der Berechtigungen, die für die Verwendung von Microsoft Dynamics 365 App für Outlook erforderlich sind.

Weitere Informationen

In der folgenden Tabelle sind berechtigungen aufgeführt, die erforderlich sind, um Microsoft Dynamics 365 App für Outlook und die Registerkarte in einer Sicherheitsrolle zu verwenden, in der sich die Berechtigungen befinden. Ein Benutzer mit der Rolle "Systemadministrator" kann eine Sicherheitsrolle suchen und ändern, indem er zu den Sicherheitsrollen "Einstellungen>">navigiert. Um anzuzeigen, welche Rollen einem bestimmten Benutzer zugewiesen sind, navigieren Sie zu "Einstellungen", wählen Sie "Sicherheit" aus, wählen Sie "Benutzer" aus, wählen Sie den jeweiligen Benutzerdatensatz und dann "Rollen verwalten" aus.

Rechtename Entity Standort (Registerkarte) innerhalb von Sicherheitsrollen
prvReadEmailServerProfile E-Mail-Serverprofil Unternehmensverwaltung
prvReadRole Sicherheitsrolle Unternehmensverwaltung
prvReadUser Benutzer Unternehmensverwaltung
prvWriteMailbox Postfach Unternehmensverwaltung
prvReadMailbox Postfach Unternehmensverwaltung
prvReadOrganisation Organisation Unternehmensverwaltung
prvSyncToOutlook (exchangesyncidmapping Synchronisierung mit Outlook Unternehmensverwaltung –> Datenschutzbezogene Berechtigungen
prvUseOfficeApps Dynamics 365 App for Outlook verwenden Unternehmensverwaltung –> Datenschutzbezogene Berechtigungen
prvAppendToAccount Konto Kerndatensätze
prvReadAccount Konto Kerndatensätze
prvDeleteActivity Aktivität Kerndatensätze
prvAppendActivity Aktivität Kerndatensätze
prvWriteActivity Aktivität Kerndatensätze
prvCreateActivity Aktivität Kerndatensätze
prvReadActivity Aktivität Kerndatensätze
prvAppendToActivity Aktivität Kerndatensätze
prvShareActivity Aktivität Kerndatensätze
prvAppendToContact Kontakt Kerndatensätze
prvReadKontakt Kontakt Kerndatensätze
prvCreateContact Kontakt Kerndatensätze
prvReadUserQuery Gespeicherte Sicht Kerndatensätze
prvReadAppModule Modellgesteuerte App Anpassung
prvReadAttribute Feld Anpassung
prvReadEntity Entity Anpassung
prvReadRelationship Beziehung Anpassung
prvReadSystemApplicationMetadata Systemanwendungsmetadaten Anpassung
prvReadSystemForm Systemformular Anpassung
prvReadUserApplicationMetadata Benutzeranwendungsmetadaten Anpassung
prvReadQuery Ansicht Anpassung
prvReadWebResource Webressource Anpassung
prvSearchAvailability Verfügbarkeit suchen Dienstverwaltung –> Verschiedene Berechtigungen

In der folgenden Tabelle sind zusätzliche Berechtigungen aufgeführt, die zum Anzeigen einiger der Standardansichten erforderlich sind, die in den Microsoft Dynamics 365-App für Outlook-Formularen verwendet werden. Ohne diese Berechtigungen sieht ein Benutzer möglicherweise den folgenden Fehler anstelle der erwarteten Ansicht (Untergrid) von Datensätzen:

Sie sind nicht berechtigt, auf diese Datensätze zuzugreifen. Wenden Sie sich an Ihren Microsoft Dynamics 365-Administrator, um Hilfe zu bitten.

Rechtename Entity Standort (Registerkarte) innerhalb von Sicherheitsrollen
prvReadIncident Case Dienst
prvReadOpportunity Verkaufschance Kerndatensätze
prvReadCompetitor Mitbewerber Sales
prvReadConnection Verbindung Kerndatensätze