Freigeben über


Fehler bei der Datenaktualisierung und Datenflussaktualisierung wird übersprungen

Notiz

Am 1. September 2023 haben wir Dynamics 365 Marketing und Dynamics 365 Customer Insights zusammengeführt und umbenannt. Dynamics 365 Marketing heißt jetzt Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights heißt jetzt Dynamics 365 Customer Insights - Data. Weitere Informationen finden Sie in den Dynamics 365 Customer Insights – FAQs.

Dieser Artikel enthält eine Lösung für ein Problem, bei dem die Power Query-Datenquelle in Microsoft Dynamics 365 Customer Insights – Data nicht erfolgreich aktualisiert wird.

Problembeschreibung

Der Status der Verarbeitung der Power Query-Datenquelle ist mit Fehlern abgeschlossen, und Sie erhalten die folgende Fehlermeldung:

Die vom System ausgelöste Aktualisierung war erfolgreich; Die Datenflussaktualisierung wurde jedoch übersprungen, da die Systemaktualisierungseinstellungen für diese Datenquelle nicht anwendbar sind. Wenn diese Datenquelle regelmäßig aktualisiert werden soll, konfigurieren Sie die geplante Aktualisierung über die Optionen "Aktualisierungseinstellungen bearbeiten".

Ursache

Dynamics 365 Customer Insights – Daten verfügen über zwei Aktualisierungsoptionen: Systemaktualisierung und Datenquellenaktualisierung. Die auf Power Query basierende Aktualisierung wird vom Besitzer jeder Datenquelle festgelegt. Die Systemaktualisierung wird vom Administrator festgelegt und steuert die restlichen Datenquellen und nachgelagerten Prozesse.

Die Fehlermeldung bedeutet, dass die Systemaktualisierung in Customer Insights keine Power Query-Datenquelle aktualisiert, sondern nur den vorherigen Zustand der Datenquelle kopiert.

Lösung

Um dieses Problem zu beheben, konfigurieren Sie den Aktualisierungszeitplan für die Power Query-Datenquelle, indem Sie die Datenquelleneinstellungen bearbeiten.