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Beheben von Fehlern in Microsoft 365-Aufbewahrungs- und Aufbewahrungsbezeichnungsrichtlinien

Wenn ein Fehler auftritt, der sich auf Microsoft 365-Aufbewahrungs- oder Aufbewahrungsbezeichnungsrichtlinien bezieht, wählen Sie die entsprechende Fehlerbeschreibung aus der folgenden Liste aus:

Wenn keine der Lösungen für Ihr Problem gilt, wenden Sie sich an Microsoft-Support.

Informationen zum Identifizieren von Aufbewahrungsrichtlinienfehlern finden Sie unter Identifizieren von Fehlern in Microsoft 365-Aufbewahrungs- und Aufbewahrungsbezeichnungsrichtlinien.

Wichtig

Microsoft Purview unterstützt keine Richtlinien, die Fehler enthalten. Sie müssen zunächst alle Richtlinienfehler beheben. Andernfalls funktionieren Aufbewahrungs- und Aufbewahrungsbezeichnungsrichtlinien möglicherweise nicht wie beabsichtigt.

Fehler: Einstellungen nicht gefunden

Problembeschreibung

Wenn Sie den Detailbereich für eine Aufbewahrungsrichtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Einstellungen nicht gefunden" angezeigt.

Ursache

Ihre Aufbewahrungsrichtlinie enthält keine Aufbewahrungsregeln.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie und dann "Bearbeiten" aus.

  3. Fügen Sie in den Aufbewahrungseinstellungen Ihrer Aufbewahrungsrichtlinie Regeln hinzu.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Verwenden Sie das entsprechende Cmdlet für Ihre Workload, um Ihrer Aufbewahrungsrichtlinie Regeln hinzuzufügen.

    Verwenden Sie das Cmdlet "New-RetentionComplianceRule " für Richtlinien, die folgendes Ziel haben:

    • Microsoft Exchange Online-E-Mail
    • Microsoft SharePoint-Websites
    • Microsoft OneDrive-Konten
    • Microsoft 365-Gruppen
    • Microsoft Skype for Business-Unterhaltungen
    • Öffentliche Exchange Online-Ordner
    • Microsoft Teams-Chatnachrichten
    • Teams-Kanalnachrichten

    Um beispielsweise eine Regel hinzuzufügen, die einen unbegrenzten Aufbewahrungszeitraum angibt, führen Sie den folgenden Befehl aus:

    New-RetentionComplianceRule -Name "<new rule name>" -Policy "<existing policy name>" -RetentionDuration Unlimited
    

    Verwenden Sie das Cmdlet "New-AppRetentionComplianceRule " für Richtlinien, die auf Folgendes abzielen:

    • Private Teams-Kanalnachrichten
    • Microsoft Viva Engage-Benutzernachrichten
    • Viva Engage-Communitynachrichten

    Um beispielsweise eine Regel hinzuzufügen, die einen unbegrenzten Aufbewahrungszeitraum angibt, führen Sie den folgenden Befehl aus:

    New-AppRetentionComplianceRule -Name "<new rule name>" -Policy "<existing policy name>" -RetentionDuration Unlimited
    

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Fehler: Es ist ein Fehler aufgetreten.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Es ist ein Fehler aufgetreten" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird PolicyNotifyError der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

In der Benachrichtigungspipeline des Richtliniensynchronisierungs- und Verteilungsprozesses ist ein nicht angegebener Fehler aufgetreten.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  3. Wählen Sie im Bereich "Richtliniendetails" die Option "Wiederholen" aus. Die Richtlinie wechselt in einen ausstehenden Zustand, bis die Richtliniensynchronisierung und -verteilung abgeschlossen ist.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Der Speicherort ist mehrdeutig.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Der Speicherort ist mehrdeutig" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird MultipleInactiveRecipientsError der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Das System hat mehr als ein Ergebnis für den angegebenen Speicherort zurückgegeben. Damit das System eine Richtlinie anwenden kann, muss jeder anwendbare Speicherort eine Übereinstimmung aufweisen.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, suchen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen, die geöffnet werden, wenn Sie den Richtliniennamen auswählen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie und dann "Bearbeiten" aus.

  3. Entfernen Sie die doppelten Speicherorte aus der Richtlinie.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Entfernen Sie die doppelten Speicherorte aus der Richtlinie mithilfe des Cmdlets "Set-RetentionCompliancePolicy ". Um beispielsweise einen Exchange-Speicherort zu entfernen, verwenden Sie die RemoveExchangeLocation Option.

  3. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Der Speicherort ist nicht mehr gespeichert.

Problembeschreibung

Wenn Sie versuchen, eine Richtlinie im Microsoft Purview-Complianceportal zu erstellen oder zu aktualisieren, schlägt der Vorgang fehl. Im Detailbereich für die Richtlinie wird die Fehlermeldung "Der Speicherort ist nicht mehr gespeichert".

Wenn Sie den folgenden Befehl ausführen, wird SiteOutOfQuota der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Der Speicherort verfügt nicht über genügend verfügbaren Speicher für das System, um Ihre Richtlinie oder Das Richtlinienupdate anzuwenden.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Erhöhen Sie das Speicherkontingent für den angegebenen Speicherort. Wenden Sie sich an den Websiteadministrator oder globalen SharePoint-Administrator, um das Kontingent für den Speicherort zu verwalten. Sie können auch unnötige Elemente löschen, um den verfügbaren Speicher zu erhöhen.

  2. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  3. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  4. Wählen Sie im Bereich "Richtliniendetails" die Option "Wiederholen" aus. Die Richtlinie wechselt in einen ausstehenden Zustand, bis die Richtliniensynchronisierung und -verteilung abgeschlossen ist.

Methode 2: Verwenden von PowerShell

  1. Erhöhen Sie das Speicherkontingent. Wenden Sie sich an den Websiteadministrator oder globalen SharePoint-Administrator, um das Kontingent für den Speicherort zu verwalten. Sie können auch unnötige Elemente löschen, um den verfügbaren Speicher zu erhöhen.

  2. Nachdem Sie das Speicherkontingent erhöht haben, stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  3. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie zum erneuten Bereitstellen der Richtlinie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Die Website ist gesperrt.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Die Website ist gesperrt" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird SiteInReadOnlyOrNotAccessible der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Ein Administrator hat die Website gesperrt, oder das System sperrte die Website vorübergehend während eines automatisierten Prozesses. Während eines automatisierten Prozesses sind Updates nicht zulässig.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Wenden Sie sich an den Websiteadministrator oder globalen SharePoint-Administrator, um die Website zu entsperren, und stellen Sie diese Richtlinie dann erneut bereit.

  2. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  3. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  4. Wählen Sie im Bereich "Richtliniendetails" die Option "Wiederholen" aus. Die Richtlinie wechselt in einen ausstehenden Zustand, bis die Richtliniensynchronisierung und -verteilung abgeschlossen ist.

Methode 2: Verwenden von PowerShell

  1. Um die Website zu entsperren, wenden Sie sich an den Websiteadministrator oder globalen SharePoint-Administrator, und stellen Sie diese Richtlinie dann erneut bereit.

  2. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  3. Wenn die Website entsperrt ist, wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Ihre Richtlinie wird weiterhin verarbeitet.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Wir verarbeiten Ihre Richtlinie noch verarbeiten" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird PolicySyncTimeout der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Die Richtliniensynchronisierung wurde nicht innerhalb des erwarteten Zeitrahmens abgeschlossen.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  3. Wählen Sie im Bereich "Richtliniendetails" die Option "Wiederholen" aus. Die Richtlinie wechselt in einen ausstehenden Zustand, bis die Richtliniensynchronisierung und -verteilung abgeschlossen ist.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Ihre Richtlinie kann nicht verarbeitet werden.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Wir können Ihre Richtlinie nicht verarbeiten" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird ActiveDirectorySyncError der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Die Richtlinie wurde nicht mit der Microsoft Entra-ID synchronisiert.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  3. Wählen Sie im Bereich "Richtliniendetails" die Option "Wiederholen" aus. Die Richtlinie wechselt in einen ausstehenden Zustand, bis die Richtliniensynchronisierung und -verteilung abgeschlossen ist.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Dieser Speicherort konnte nicht gefunden werden.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Dieser Speicherort konnte nicht gefunden werden" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird FailedToOpenContainer der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Die Richtlinie kann nicht mit einem Speicherort synchronisiert werden, da der Speicherort nicht vorhanden ist. Möglicherweise ist der Speicherort zuvor vorhanden.

Notiz

Wenn dieser Fehler auftritt, erfordert das System, dass Sie die problematischen Speicherorte im Rahmen Der nächsten Aktualisierung der Richtlinie entfernen.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  3. Entfernen Sie die problematischen Speicherorte aus der Richtlinie.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Entfernen Sie die problematischen Speicherorte aus der Richtlinie mithilfe des Cmdlets "Set-RetentionCompliancePolicy ". Um beispielsweise einen Exchange-Speicherort zu entfernen, verwenden Sie die RemoveExchangeLocation Option.

  3. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Es ist ein Problem aufgetreten.

Problembeschreibung

Wenn Sie den Detailbereich für eine Richtlinie im Microsoft Purview-Complianceportal überprüfen, wird die Fehlermeldung "Es ist ein Problem aufgetreten" angezeigt.

Wenn Sie den folgenden Befehl ausführen, wird InternalError der von der DistributionResults Eigenschaft zurückgegebene Wert angezeigt:

Get-RetentionCompliancePolicy -Identity "<policy name>" -DistributionDetail | Select -ExpandProperty DistributionResults

Ursache

Im Richtliniensynchronisierungs- und Verteilungsprozess ist ein nicht angegebener Fehler aufgetreten.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben. Wenn Sie Methode 1 verwenden, überprüfen Sie im Bereich "Richtliniendetails" nach zusätzlichen Auflösungsoptionen.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Suchen Sie in der Microsoft Purview-Complianceportal auf den folgenden Registerkarten nach der Richtlinie:

    • Datenlebenszyklusverwaltung>– Microsoft 365-Aufbewahrungsrichtlinien>
    • Microsoft 365-Bezeichnungsrichtlinien für die Datenlebenszyklusverwaltung>>
    • Datensatzverwaltungsbezeichnungsrichtlinien>
  2. Wählen Sie die Richtlinie aus, um den Bereich "Richtliniendetails" zu öffnen. Stellen Sie sicher, dass Sie den Richtliniennamen und nicht das entsprechende Kontrollkästchen auswählen. Andernfalls wird der Detailbereich nicht geöffnet.

  3. Wählen Sie im Bereich "Richtliniendetails" die Option "Wiederholen" aus. Die Richtlinie wechselt in einen ausstehenden Zustand, bis die Richtliniensynchronisierung und -verteilung abgeschlossen ist.

Methode 2: Verwenden von PowerShell

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Wiederholen Sie die Richtliniensynchronisierung und -verteilung. Verwenden Sie das Cmdlet Set-RetentionCompliancePolicy zusammen mit dem RetryDistribution Switch, um die Richtlinie erneut bereitzustellen:

    Set-RetentionCompliancePolicy -Identity "<policy name>" -RetryDistribution
    

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Fehler: Sie können hier keinen Halteraum anwenden.

Problembeschreibung

Wenn Sie versuchen, einer Richtlinie im Microsoft Purview-Complianceportal einen Speicherort hinzuzufügen, schlägt der Vorgang fehl, und die Fehlermeldung "Sie können hier keinen Halteraum anwenden".

Wenn Sie versuchen, mithilfe von PowerShell einen Speicherort zu einer Richtlinie hinzuzufügen, wird die RecipientTypeNotAllowed Fehlermeldung angezeigt.

Ursache

Sie haben versucht, einer Richtlinie einen Postfachspeicherort hinzuzufügen, aber die Richtlinie unterstützt den Postfachtyp nicht. Dieser Fehler tritt nur auf, wenn einer Richtlinie ein Speicherort hinzugefügt wird.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Methode 1: Verwenden des Microsoft Purview-Complianceportal

  1. Wechseln Sie zurück zu dem Schritt, in dem Sie die Richtlinienspeicherorte angegeben haben, und entfernen Sie dann die problematischen Speicherorte aus der Richtlinie.

  2. Wiederholen Sie das Update.

Methode 2: Verwenden von PowerShell

  1. Entfernen Sie in dem Skript oder Befehl, mit dem Sie Speicherorte hinzugefügt haben, die problematischen Speicherorte. Die entsprechenden PowerShell-Cmdlets sind:

  2. Wiederholen Sie das Update.

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Fehler: Ihre Richtlinie bleibt in PendingDeletion hängen

Problembeschreibung

Wenn Sie versuchen, eine Richtlinie zu löschen, schlägt der Vorgang fehl.

Ursache

Wenn Sie versucht haben, die Richtlinie zu löschen, ist ein nicht angegebener Fehler aufgetreten.

Lösung

  1. Stellen Sie eine Verbindung mit Security & Compliance PowerShell her.

  2. Entfernen Sie die Richtlinie. Verwenden Sie das Cmdlet Remove-RetentionCompliancePolicy zusammen mit der ForceDeletion Option:

    Remove-RetentionCompliancePolicy -Identity "<policy name>" -ForceDeletion
    

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Weitere Informationen

Informationen zur Behandlung von eDiscovery-Problemen finden Sie unter Beheben häufiger eDiscovery-Probleme.