Sdílet prostřednictvím


Chyba (úložiště zpráv dosáhlo maximální velikosti), když se uživatel Microsoft 365 pokusí odstranit položku v Outlooku nebo Outlooku na webu

Příznaky

Když se uživatel Microsoft 365 pokusí odstranit položku, jako je událost kalendáře v Outlooku nebo Outlooku na webu, uživatel zaznamená následující příznaky:

  • V aplikaci Outlook uživatel obdrží následující chybovou zprávu:

    Úložiště zpráv dosáhlo maximální velikosti. Chcete-li omezit množství dat v úložišti zpráv, vyberte některé položky, které již nepotřebujete, a poté je trvale (Shift + Del) odstraňte.

  • V aplikaci Outlook na webu se uživateli zobrazí následující chybová zpráva:

    Akci nebylo možné dokončit. Na serveru došlo k chybě.

Příčina

K tomuto problému dochází, pokud položky ve složce Obnovitelné položky poštovní schránky uživatele překročí výchozí kvótu 30 gigabajtů (GB).

Řešení

Pro vyřešení tohoto problému použijte některou z následujících metod:

  • Ujistěte se, že je povoleno blokování z důvodu soudního sporu nebo místní blokování pro archivaci. Pokud je některá z funkcí povolena, kvóta úložiště pro složku Obnovitelné položky se automaticky zvýší z 30 GB na 100 GB.
  • Povolte archivační poštovní schránku, zapněte ve funkci Exchange Online funkci automatického rozbalování archivace a pak vytvořte vlastní zásady uchovávání informací pro blokování poštovních schránek. Po dokončení těchto kroků bude kvóta úložiště pro složku Obnovitelné položky v archivu uživatele neomezená.

Další informace o tom, jak zvýšit kvótu úložiště, najdete v tématu Zvýšení kvóty obnovitelné položky pro blokované poštovní schránky.

Další informace

Složka Obnovitelné položky není uživateli viditelná. Obsahuje položky pošty, které byly obnovitelně odstraněny.

Položka se považuje za obnovitelné odstraněnou v následujících případech:

  • Uživatel odstraní položku nebo vyprázdní všechny položky ze složky Odstraněná pošta.
  • Uživatel stiskne kombinaci kláves Shift + Delete a odstraní položku z jakékoli jiné složky poštovní schránky.

Uživatelé mohou v aplikaci Outlook nebo Outlook Web App použít k obnovení odstraněné položky funkci Obnovit odstraněné položky.

Další informace o obnovení odstraněné položky naleznete v tématu Obnovitelné položky složky.

Informace o problémech, které můžou bránit zásadám uchovávání informací v odstranění e-mailových zpráv, najdete v tématu Řešení problémů s archivací a odstraňováním e-mailů při používání zásad uchovávání informací.

Stále potřebujete pomoc? Přejděte na web Microsoft Community.