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桌面流程執行失敗,並出現 AadLogonFailure 錯誤碼

本文提供解決自動桌面流程執行失敗問題的解決方案。

適用于: Power Automate
原始 KB 編號: 4555446

徵狀

您的自動桌面流程執行失敗,錯誤碼 為 AadLogonFailure

原因

桌面流程無法驗證電腦上的 Microsoft Entra 認證。

解決方案

您必須在電腦上停用網路層級驗證 (NLA) 。

使用 [系統與安全性] 設定停用 NLA

  1. 移至 [控制台],然後選取 [系統與安全性]

    在 控制台 中選取 [系統與安全性] 選項的螢幕快照。

  2. 取 [允許遠端訪問]

    在 [系統與安全性] 視窗中選取 [允許遠端存取] 選項的螢幕快照。

  3. 停用網路層級驗證,然後選取 [ 確定]

    在系統 屬性視窗 中停用網路層級驗證的螢幕快照。

使用本機 群組原則 編輯器 停用 NLA

注意事項

下列步驟示範如何檢查是否已啟用原則設定。 如果需要 NLA,請與您的系統管理員合作,在必要的電腦上停用此原則。

若要了解電腦上的 群組原則 是否需要 NLA,您可以使用本機 群組原則 編輯器。

  1. 啟 WindowsR) ( + [執行] 對話框,輸入 gpedit.msc,然後選取 [確定]

    顯示如何執行 gpedit.msc 開啟本機 群組原則 編輯器 的螢幕快照。

  2. 流覽至 [計算機設定>] [系統管理>範本] [Windows 元件>] [遠端桌面服務>] [遠端桌面會話主機>安全性]

  3. 在右面板上,尋找並按兩下 [ 使用網路層級驗證要求遠端連線的使用者驗證]

  4. 如果已啟用此設定,請與您的系統管理員合作來停用它。