共用方式為


您無法登入 Microsoft Flow,而且收到「驗證失敗」錯誤

本文提供您在嘗試登入 Microsoft Flow 時收到 驗證失敗 錯誤的問題解決方式。

適用於: Power Automate
原始 KB 編號: 4316891

徵兆

當您嘗試登入 Microsoft Flow 時,會收到 類似下列的驗證失敗 錯誤訊息:

登入 Flow 時錯誤頁面的螢幕快照。

訊息中的 URL 可能如下所示:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

此 URL 表示您的租使用者受到此問題的影響。

原因

當租使用者中的最後一個 Flow 授權(或包含 Flow 的 Office 授權)到期時,就會發生此問題。 在此情況下,Flow 服務會在 Microsoft Entra ID 中停用。

雖然此行為適用於大部分的應用程式,但如果租使用者中有相關的授權,它也會封鎖對 Flow 的存取,即使 Flow 可以免費使用而不需要授權也一樣。

Flow 現在已從自動停用存取權的應用程式清單中排除,因為授權已過期。 不過,已停用的租使用者不會還原為非停用狀態。 在這種情況下,對 Flow 的存取仍會遭到封鎖。

解決方法

若要解決此問題,請遵循下列步驟。

注意

這些步驟只能由租用戶系統管理員執行。

  1. 開啟 Azure 入口網站),然後登入。

  2. 在導覽列中,開啟 Microsoft Entra Settings。

  3. 流覽至 [企業應用程式>][所有應用程式]。

  4. 將 7df0a125-d3be-4c96-aa54-591f83ff541c到篩選輸入中。

    注意

    這是 Flow 服務的應用程式識別碼。 您可能必須選取 [顯示] 清單中的 [所有應用程式]。

    螢幕快照,將 7df0a125-d3be-4c96-aa54-591f83ff541c 貼到篩選輸入中。

  5. 選取 [Microsoft Flow Service],然後選取 [ 屬性]。

  6. 請確定 [為使用者啟用登入嗎? ] 選項設定 為 [是]。

    螢幕快照,以檢查 [已為使用者啟用登入] 字段已設定為 [是]。

  7. 選取儲存

所有用戶現在都應該能夠再次登入 Flow 入口網站。

其他相關資訊

如需詳細資訊,或連絡 Flow 小組有關這些步驟的問題,請參閱 已知問題:登入問題