iOS 或 iPadOS 裝置未使用 Intune 服務簽入
本文修正了 iOS/iPadOS 裝置處於非使用中狀態或 intune 管理控制台無法與其通訊Microsoft的問題。 裝置必須定期簽入 Intune,才能維護受保護公司資源的存取權。 如果裝置未簽入:
- 他們無法從 Intune 服務接收原則、應用程式和遠端命令。
- 他們會在系統管理員控制台中顯示狀況不良的管理狀態。
- 受條件式存取原則保護的使用者可能會失去公司資源的存取權。
原因
如果裝置未簽入,表示它無法成功與 Intune 同步,且可能未正確註冊。
解決方案
在受影響的裝置上,啟動 iOS/iPadOS 公司入口網站 應用程式,以查看裝置是否已失去與 Intune 的連絡。 如果偵測到沒有聯繫人,它會自動嘗試與 Intune 同步以重新連線(使用者會看到 嘗試同步... 訊息)。
如果同步處理成功,您會在iOS/iPadOS 公司入口網站 應用程式中看到同步成功內嵌通知,指出裝置處於狀況良好狀態。
如果同步失敗,您會在iOS/iPadOS 公司入口網站 應用程式中看到無法同步處理內嵌通知。
若要修正此問題,請選取 [無法同步處理通知] 右側的 [設定]。 設定 會帶您前往公司存取設定流程畫面,您可以在其中遵循提示來註冊裝置。
註冊之後,裝置會回到狀況良好的狀態,並重新取得公司資源的存取權。