共用方式為


針對銷售人員潛在客戶資格問題的問題進行疑難解答

本文可協助您針對銷售人員進行疑難解答並解決潛在客戶資格問題。

如何? 轉換或限定潛在客戶嗎?

當您判斷您培養的潛在客戶有變成業務的潛力時,您有資格獲得潛在客戶資格。 當您獲得潛在客戶資格時,就會成為機會。

若要限定潛在客戶,請在潛在客戶記錄的命令行上選取 [ 限定 ]。

選取潛在客戶表單上的 [合格] 按鈕。

您也可以從潛在客戶清單中限定潛在客戶。 移至銷售>潛在客戶。 選取您想要限定的潛在客戶,然後在命令行上選取 [ 資格]。

問題:無法限定潛在客戶

當您符合潛在客戶資格時,會發生多個錯誤或問題:

  1. 錯誤 1 - 此帳戶或連絡人可能已經有相符專案
  2. 錯誤 2 - 若要移至下一個階段,請完成必要的步驟
  3. 錯誤 3 - 作用中階段不在潛在客戶實體上
  4. 錯誤 4 - 拒絕存取或許可權不足
  5. 錯誤 5 - 潛在客戶已關閉,且您無法轉換或限定已經關閉的潛在客戶
  6. 錯誤 6 - 連絡人或商機的狀態代碼錯誤無效
  7. 問題:當您在商務程式流程上選取 [下一個階段] 時,無法繼續進行下一個階段

下列各節說明這些錯誤,以及如何加以解決。

錯誤 1 - 此帳戶或連絡人可能已經有相符專案

當您嘗試限定潛在客戶時,可能會收到下列錯誤訊息:

此帳戶或聯繫人可能已經有相符專案。 如果是,請選取它。

符合潛在客戶資格時所發生的重複警告。

原因

當潛在客戶符合商機資格時,就會建立對應的帳戶或聯繫人。 此帳戶或聯繫人可能已經有相符專案。

解決方法

在 [ 重複警告 ] 對話框中,選取現有的帳戶或聯繫人,以避免建立重複專案。 若要改為建立新的記錄,請選取 [ 繼續]。

注意

當您透過潛在客戶方格限定潛在客戶時,即使有重複的記錄,系統還是會建立帳戶或聯繫人。 根據設計,偵測重複記錄的規則會停用。 不過,當您透過潛在客戶記錄表單限定潛在客戶時,重複的偵測規則會運作。 如果找到帳戶或聯繫人的任何重複記錄,規則會提示您發出警告,以解決衝突。

錯誤 2 - 若要移至下一個階段,請完成必要的步驟

原因

您尚未在程式階段的目前階段中填入所有商務必要欄位的數據。

解決方法

在目前階段的所有必要欄位中填入數據、儲存記錄,然後再次嘗試限定潛在客戶。

錯誤 3 - 作用中階段不在潛在客戶實體上

原因

您嘗試符合資格的潛在客戶不在作用中狀態。 當已重新啟用合格潛在客戶時,可能會發生這種情況。

解決方法

  1. 開啟潛在客戶記錄。

  2. 在程序階段上,選取 [設定作用中 ] 按鈕。

    潛在客戶表單 [限定階段] 中的 [設定作用中] 按鈕。

錯誤 4 - 拒絕存取或許可權不足

原因

您沒有足夠的潛在客戶記錄許可權。

解決方法

要求系統管理員授與您必要的許可權。

如果沒有錯誤,而且您仍然無法獲得潛在客戶資格,請連絡技術支持人員。

錯誤 5 - 潛在客戶已關閉,且您無法轉換或限定已經關閉的潛在客戶

原因

您正嘗試限定或取消已關閉的潛在客戶資格。

解決方法

請確定您嘗試符合資格或取消資格的潛在客戶已開放,且尚未合格或被取消資格。 您可以選取 [我的開啟潛在客戶] 或 [開啟潛在客戶] 檢視來執行此動作。

錯誤 6 - 連絡人或商機的狀態代碼錯誤無效

原因

當您限定潛在客戶時,潛在客戶與潛在客戶或潛在客戶與商機實體之間對應 1:N(一對多)關聯性的一些屬性會從潛在客戶複製到聯繫人或潛在客戶到商機實體。

狀態代碼會定義為選項集。 當使用者將新選項新增至潛在客戶實體中的選項集,但不會新增至目標實體中設定的選項時,就會發生此問題。

若要讓實體對應到工作,選項集,例如狀態代碼,應該在潛在客戶與聯繫人或潛在客戶和商機之間相同,因為潛在客戶資格程式會將狀態代碼值從潛在客戶複製到聯繫人或從潛在客戶複製到商機。 如果狀態代碼不相符,進程就會失敗。

解決方法

請確定潛在客戶和聯繫人實體或潛在客戶和商機實體的狀態代碼相同。

若要查看潛在客戶實體和目標實體的狀態代碼
  1. 在 [銷售中樞] 應用程式中,移至 [設定>自定義>系統]。

  2. 展開 [潛在客戶] 實體節點,然後選取 [ 欄位]。

  3. 尋找狀態代碼欄位,然後按兩下以開啟它。

  4. 按兩下狀態以查看其值。

    請參閱潛在客戶實體的狀態代碼。

  5. 重複步驟 2 到 4 以查看目標實體的狀態代碼(例如連絡人)。

    請參閱聯繫人實體的狀態代碼。

若要查看對應
  1. 在 [銷售中樞] 應用程式中,移至 [設定>自定義>系統]。

  2. 展開 [潛在客戶] 實體節點,然後選取 [1:N 關聯性]。

  3. 開啟必要的關聯性,然後選取左窗格中的 [對應]。

  4. 捲動以查看對應。

    選取 [對應] 以查看實體對應。

  5. 如果您沒有看到必要的對應,請選取 [新增 ] 來建立它。

注意

  • 如果您仍然收到錯誤,請移除潛在客戶實體與目標實體之間狀態代碼的對應(帳戶、聯繫人或商機)。
  • 若要新增具有相同值的新狀態代碼,請透過聯繫人或商機實體的受控解決方案匯入新選項集值。

問題:當您在商務程式流程上選取 [下一個階段] 時,無法繼續進行下一個階段

原因

這是原廠設定。 當您尚未獲得記錄資格時,將不會有任何相關聯的商機,而且您無法繼續進行下一個階段(導致商機銷售程式)。

解決方法

若要解決此問題,您必須限定潛在客戶資格。 限定潛在客戶會自動將潛在客戶移至下一個階段(創造機會)。