建立聊天小工具或社交頻道時發生「外掛程式發生錯誤」
本文提供解決當您嘗試在 Customer Service Omnichannel 中建立聊天小工具或社交頻道時所發生的錯誤。
徵兆
全通路解決方案會在您收到新的試用組織時,安裝在您的環境中。 不過,當您嘗試在 Omnichannel Administration 應用程式中建立聊天小工具、Facebook 頁面或社交頻道時,可能會顯示類似下列訊息的其中一個錯誤訊息:
PreLiveChatConfigCreatePlugin 外掛程式中發生錯誤。
PostOperationFacebookCreatePlugin 外掛程式中發生錯誤。
原因
這些錯誤的解決方案已經安裝在您的環境中,但必須先啟用這些錯誤,才能使用它們。
解決方法
若要解決此問題,請遵循布建 Customer Service Omnichannel 中提供的步驟。