節點錯誤「HPC Node Manager 服務無法連線」
本文提供 HPC Management 控制台顯示「HPC Node Manager 服務無法連線」錯誤的問題解決方案。
徵兆
計算節點的健康情況處於錯誤狀態,而節點連線能力會在 HPC 管理控制台中顯示「HPC Node Manager 服務無法連線」錯誤。
HPC 服務記錄會顯示下列錯誤:
在 Store My, LocalMachine 中找不到指紋指紋 <標識碼> 的憑證。
原因
如果前端節點上安裝的憑證與計算節點不相符,就會發生此問題。
解決方法
若要解決此問題,請確認前端節點上的憑證和計算節點符合 需求。 然後,將憑證從前端節點匯入計算節點。 您可以從前端節點上 \\<headnode>\REMINST\Certificates
的 HPC 檔案共用找到具有公鑰的憑證。
或者,您可以產生新的自我簽署憑證,然後在叢集中輪替憑證。 如需詳細資訊,請參閱 輪替 HPC Pack 節點通訊憑證。