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錯誤 AADSTS70001 - 在目錄中找不到具有識別碼的應用程式

本文描述當您嘗試登入已與 Microsoft Entra ID 整合的 SAML 型單一登錄 (SSO) 設定的應用程式時,收到錯誤訊息「錯誤AADSTS70001 - 在目錄中找不到標識符的應用程式」錯誤訊息。

徵兆

嘗試登入已設定為使用 Microsoft Entra ID 進行 SAML 型 SSO 進行身分識別管理的應用程式時,您會收到錯誤 AADSTS70001

原因

Issuer從應用程式傳送至 SAML 要求中Microsoft Entra ID 的屬性不符合在 Entra ID Microsoft 中為應用程式設定的標識碼值。

解決方法

請確定 Issuer SAML 要求中的 屬性符合 Microsoft Entra ID 中所設定的識別碼值。

在 [SAML 型 SSO 設定] 頁面的 [基本 SAML 設定] 區段中,確認 [識別碼] 文字方塊中的值與錯誤中顯示的識別碼值相符。 如果 URL 結尾有尾端斜線,則也應該包含它。

在 Microsoft Entra 系統管理中心中使用 Test SSO 函式

Microsoft Entra 系統管理中心可協助您針對 SAML 設定錯誤進行疑難解答。

Microsoft Entra 系統管理中心測試 SSO 功能的螢幕快照。

  1. 在 Microsoft Entra 系統管理中心,移至 [企業應用程式 ],然後按兩下需要疑難解答的應用程式。
  2. 使用左側導覽功能表流覽至 [單一登錄 ] 頁面
  3. 按兩下 [ 測試此應用程式 ] 以使用 [測試 SSO] 功能。
  4. 將收到的錯誤複製並貼到 [解決錯誤 ] 區段,然後按兩下 [ 取得解決指引]
  5. 檢視找到的簽發者與標識符之間的差異。
  6. 更正簽發者或標識碼。

相關資訊

如需 Active Directory 驗證和授權錯誤碼的完整清單,請參閱 Microsoft Entra 驗證和授權錯誤碼

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