系統管理員無法使用 POP3 或 IMAP4 連線至系統管理員信箱
上次修改主題的時間: 2008-02-06
您無法透過郵局通訊協定第 3 版 (POP3) 或網際網路訊息存取通訊協定第 4 版,修訂版 1 (IMAP4) 連線至系統管理員信箱。這是 Exchange 2007 中的預設行為,可增強系統管理員信箱的安全性。若要存取系統管理員信箱,您必須使用 Microsoft Office Outlook 或 Outlook Web Access。
徵狀
當您嘗試使用 POP3 或 IMAP4 登入系統管理員信箱時,發生下列徵狀:
登入嘗試失敗,您會收到一則錯誤訊息,說明使用者名稱不明或密碼不正確。例如,在電子郵件用戶端如 Outlook Express 中,您會收到下列錯誤訊息:
登入失敗: 不明的使用者名稱或錯誤密碼
如果您嘗試使用 POP3 登入,在 Client Access Server 的應用程式記錄檔中會記錄下列警告:
事件類型:警告
事件來源:MSExchangePOP3
事件類別:一般
事件識別碼: 1005
描述:
已驗證的使用者 Domain\Administrator 嘗試存取 POP,但該通訊協定已將之停用。
如需相關資訊,請參閱說明及支援中心,網址是
如果您嘗試使用 IMAP4 登入,在應用程式記錄檔中會記錄下列警告:
事件類型:警告
事件來源:MSExchangeIMAP4
事件類別:一般
事件識別碼: 1005
描述:
已驗證的使用者 Domain\Administrator 嘗試存取 IMAP,但該通訊協定已將之停用。
如需相關資訊,請參閱說明及支援中心,網址是 https://go.microsoft.com/fwlink/events.asp。
原因
系統管理員帳戶無法使用 POP3 或 IMAP4 存取其信箱。這是 Exchange 2007 中的預設行為,可增強系統管理員信箱的安全性。
解決方案
請勿使用 POP3 或 IMAP4 連線至系統管理員信箱。您必須使用 Outlook 或 Outlook Web Access 來存取系統管理員信箱。