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當用戶嘗試啟用 Microsoft 365 應用程式企業版時出現「我們現在無法連線」錯誤

徵兆

當您設定網路來封鎖 Internet Explorer 6 時,用戶發現他們無法啟動 Microsoft 365 Apps 企業版。 當使用者嘗試啟用 Microsoft 365 Apps 企業版 時,他們會收到下列錯誤訊息:

我們現在無法連線。 請檢查您的網路,稍後再試一次。

原因

此問題發生於下列其中一種情況:

  • 用戶端電腦無法連線到 *.microsoftonline-p.net
  • 已停用網路連線狀態指標 (NCSI) 作用中探查。

因應措施

若要解決此問題,請先檢查您的防火牆或 Proxy 設定。 在代理程式的防火牆或 Proxy 中新增包含 「MSOIDCRL」 的明確「允許」規則。 例如,設定規則以先允許MSOIDCRL,然後拒絕Internet Explorer 6。 如需如何設定防火牆規則的詳細資訊,請參閱防火牆檔。

如果問題持續發生,請檢查 NCSI 作用中探查是否已停用。 在此情況下,請使用登錄或組策略物件 (GPO) 來啟用 NCSI 使用中探查。

若要使用登錄來啟用 NCSI 主動探查,請設定下列其中一個登錄機碼:

重要

如果您未正確修改登錄,可能會發生嚴重問題。 在修改之前,備份登錄以供還原,以免發生問題。

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing
    • 類型: DWORD
    • 值:十進位 1
  • HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\NetworkConnectivityStatusIndicator\NoActiveProbe
    • 類型: DWORD
    • 值:十進位 0

若要使用組策略來啟用 NCSI 主動探查,請設定下列 GPO:

計算機設定\系統管理範本\系統\因特網通訊管理\因特網通訊設定\關閉 Windows 網路連線狀態指示器作用中測試
值:已停用

其他相關資訊

如需Microsoft 365 啟用問題的詳細資訊,請參閱 Office 中的未授權產品和啟用錯誤。

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